OverLay video

Moderator: Ken Berry

gmkyte
Posts: 2
Joined: Sat Nov 28, 2020 1:32 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte GA_G41MT_S2 rev 1-3
processor: Pentium R Dual Core E6700 3-2GHz
ram: 8GB
Video Card: MSI GEForce GTX 1050 Ti
sound_card: Onboard
Hard_Drive_Capacity: 1TB
Monitor/Display Make & Model: Dell ST2401
Corel programs: VideoStudioUltimate 2020

Re: OverLay video

Post by gmkyte »

Hi,

I am having exactly the same issue with the overlay video tracks in VS2020. The only way to get the overlay tracks to display is to drag the distort handle on the rectangle and the video immediately appears in the preview window. The overlay tracks also appear when I selet project view and drag the scrubber from the start, but not always, the result is inconsistent. Has anyone identified a solution to this issue yet please? Thanks.
User avatar
lata
Site Admin
Posts: 12688
Joined: Thu Jan 19, 2012 6:21 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X 0x
processor: 4 10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVSX10, 18, 19, 20, PSP, PI, MS3D
Location: UK
Contact:

Re: OverLay video

Post by lata »

Hi gmkyte
and welcome to the forums
Unfortunately I have not heard of any fix to this issue, several other users being unsuccessful in replicating this.
I was thinking that it may be a graphics card issue, your profile shows using Geforce as does the original poster newfielander seems to be a common factor.
I can only suggest you check your graphics drivers to make sure they are upto date.

I see from your profile that you have VS 2018, does that program show the same problems.
You could try reinstalling 2020, I would download the programs installation files again especially the main programs installation folder, just to make sure the original downloads were not corupt.
Regards Trevor
gmkyte
Posts: 2
Joined: Sat Nov 28, 2020 1:32 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte GA_G41MT_S2 rev 1-3
processor: Pentium R Dual Core E6700 3-2GHz
ram: 8GB
Video Card: MSI GEForce GTX 1050 Ti
sound_card: Onboard
Hard_Drive_Capacity: 1TB
Monitor/Display Make & Model: Dell ST2401
Corel programs: VideoStudioUltimate 2020

Re: OverLay video

Post by gmkyte »

Thanks Trevor. I have removed VS2018 completely and re-installed VS2020 but the issue remains. The missing overlay video is not an issue in VX2018 which works perfectly on my system. It seems directly related to the new version of VS (2020). I have also reinstalled the GEFORCE GTX1050Ti drivers but this also makes no change. VS2018 still worked perfectly and VS2020 doesn't. I also have a Dell XPS12 laptop with the VS2020 installed and this installation runs overlays perfectly so I am none the wiser as to what the issue is on my main system.
newfielander
Posts: 142
Joined: Fri Nov 05, 2010 4:34 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: NVIDIA NFORCE 780i SLI 2
processor: Intel r Core TM2 Extreme CPU Q6850 3.00GHz
ram: 16 GB
Video Card: Geforce 8800 ultra
sound_card: onboard
Hard_Drive_Capacity: 1000gb
Monitor/Display Make & Model: HP 2311 [Monitor]

Re: OverLay video

Post by newfielander »

Hi GMKYTE, it's the same for me, works fine on my laptop, but not on my main editing computer.
Post Reply