Page 1 of 1

Trying to burn a bluray disc

Posted: Wed Oct 21, 2020 8:19 pm
by yugoman1
Any ideas please...............after a few months not doing much with video editing, I have just completed a project and trying to burn it to bluray disc. When i go to Share / Disc / Bluray, untick Create Menu, and press Next, then on the last Output screen i can see my Sony bluray burner selected. when i select burn, it tells me as normal that the file will take some time to render, and finally........when I select OK to continue, it tells me that "No Burner Exists" (516.0.0) Even if I select create bluray folders or disc image but no disc, it gives me the same message ???? Any help would be appreciated !

Re: Trying to burn a bluray disc

Posted: Fri Oct 23, 2020 9:53 am
by lata
Hi
I think you are doing this but can you confirm.
I see on the last page, Create to Disc – Recording Format shows as DVD- Disc.
Deselect Create to Disc and the Recording Format box clears
I then choose Create Disc Iso, choose a location and finally – Burn
This creates an Iso which I can play using VCL Media Player
Are you able to get that far.

Re: Trying to burn a bluray disc

Posted: Fri Oct 23, 2020 8:56 pm
by yugoman1
Thanks Trevor, but even doing what you say, and creating just an image or iso, it still tells me there is no disc burner ? I have not ticked create disc ?

Re: Trying to burn a bluray disc

Posted: Sat Oct 24, 2020 9:37 am
by lata
Hi
I do not know what is going wrong here but some thoughts……
Can you confirm which version you are using, your profile shows X8, that is quite old or are you using 2018?
I have tried using my versions and have no problems, I don’t think choosing to Create a Menu changes anything.

Try resetting the program by renaming the folder 21.0 to 21.0
C:\Users\User Name\AppData\Roaming\Ulead Systems\Corel VideoStudio Pro (x64)\21.0
Launching the program will re-create that folder, you can always revert back to the old set up by re-naming the folder again
If you are using X8 and not 2018 then this folder structure, I think?
C:\Users\User Name\AppData\Roaming\Ulead Systems\Corel VideoStudio Pro\

Otherwise use program and Features to uninstall.

If that does not do the trick.
I think I would try re-installing the program using the Cleanup tool to uninstall.

It is possible that it is the DVD Drive installation issue
Can you check the Device Manager for any errors for the DVD Drive

Other programs on your PC may be taking control of the drive, Nero had one option that backed up files to disc, that affected DVD Drives so Video Studio could not use, just a thought.

Re: Trying to burn a bluray disc

Posted: Sat Oct 24, 2020 2:12 pm
by yugoman1
Hello again, tried renaming the folder but that has not worked, I will try reinstalling the program...............Just got clearance for a house move so will have to put this problem on ice for a while. So thanks for your help Trevor and sure we will speak again soon.
Martyn