Pan and Zoom Not Available

Pan and Zoom Not Available

Postby RickC » Sat Jun 20, 2020 9:02 pm

As I add new overlays to my project, I am finding that the "Apply Pan & Zoom" checkbox is grayed out and I'm unable to pan and zoom that particular clip. I've tried the process of deleting temp files and renaming the 23.0 folder to 23.0_old and rebooting the computer and this hasn't fixed things. I'm trying to get this video finished this weekend and this is stopping me in my tracks. If I start a new project things work just the way they shold.

I've just figured out a workaround that may allow me to limp along as I complete this. I've copied an overlay (photo) that does have pan and zoom, then used the right click/Replace Clip command to put in the media that I want for the new overlay. When I double click the segment to get to the edit window, I still find that the "Apply Pan & Zoom" checkbox is grayed out, but it's greyed out AND has a checkmark in the box, and I can then open the customize window and add key frames.

Does anyone know what the issue is? I'm at 23.2.0.587 and before this last update, I had a lot of crashes - I saved often and frequently had to restart and "recover previous project". I'm wondering if the issue has something to do with these recovered project files.

Finally, I find that at ./AppData/roaming/ulead systems I have folders for Corel VideoStudio MW (x64), Corel VideoStudio Pro, and Corel VideoStudio Pro (x64) - is there possibly some competition here?

Thanks for any suggestions!
Rick
RickC
 
Posts: 7
Joined: Tue Apr 28, 2020 8:33 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: HP laptop HP ENVY X 360 Convertible 15
processor: Intel Core i7 8550U CPU 1.80GHz
ram: 16GB
Video Card: Intel UHD Graphics 620
Hard_Drive_Capacity: 1 TB
Monitor/Display Make & Model: Flat screen by HP - Windows 10
Corel programs: VideoStudio 2020 Ult, PSP 2020, Draw

Re: Pan and Zoom Not Available

Postby lata » Sun Jun 21, 2020 9:10 am

Hi Rick
I would suspect it is a project / clip setting that is causing this problem.
I assume the clip is a Photo, is it only the one clip that this problem is affecting
At the moment it is difficult to imaging what is or is not selected?
Where do you see the "Apply Pan & Zoom" checkbox as there are several options to apply P&Z
Are you able to Zip and attach the VSP to your post, if it is a Photo in question we can replace the clip to check if there is anything amiss with that photo
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D


Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 9 guests