Post Reply Notification Test

Post Reply Notification Test

Postby Wellieh » Thu Apr 09, 2020 4:44 pm

This post is as per Lala's request to investigate issue of me not receiving Post Reply Notification.

Let's see if I'll receive a Post Reply Notification. when Lala reply to this post.

Lala, Thanks for your effort helping me on this issue.
Wellieh
 
Posts: 8
Joined: Tue Mar 31, 2020 10:27 pm
Location: Canada
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 6 GB
Hard_Drive_Capacity: Scarbrough
Corel programs: CorelVideo Ultimate 2020

Re: Post Reply Notification Test

Postby lata » Thu Apr 09, 2020 4:49 pm

Hi
Thanks for the new topic
If you see this notification then i suspect the problem is only associated with the other topic

I should be able to see on the server if you get a notification
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby lata » Thu Apr 09, 2020 4:50 pm

Yes you should be receiving a post notification

so i guess it is specific to the other post
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby RobertOZ » Thu Apr 09, 2020 9:52 pm

There is something definitely wrong with the forum notifications, checking this morning, I received 1 notification by email, but the forum showed 6 unread notifications.
Also noticed that some times notifications arrive many hours after the post was added
Dell Inspiron 7567,Win 10(1903) Intel Kaby-Lake i7-7700HQ, 16GB DDR4 Ram, Nvidia GTX 1050Ti 4GB GDDR5,dual drives, 1 TB SSD + 1 TB HDD, Samsung 28" 3840x2160 UHD 4K LED Monitor
PS23 Ultimate, PSP 2020, PhotoMirage, Painter 2019, VS 2020 Ult
User avatar
RobertOZ
Advisor
 
Posts: 1896
Joined: Tue Jun 26, 2012 12:50 am
Location: Mornington, Vic. Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: PEGATRON CORPORATION 2A86 1.04E01
processor: 2.80 gigahertz Intel Core i7 930
ram: 16GB
Video Card: Radeon HD 5770
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 5.5TB
Monitor/Display Make & Model: Philips 32" IPS LED (Main) HP 23fi IPS LED
Corel programs: VSX4-X10 VS 2018/2019/2020 & MS 3D

Re: Post Reply Notification Test

Postby Ken Berry » Thu Apr 09, 2020 10:06 pm

That is strange, Robert. I've just looked at the outward notification emails. I counted 7 notifications to you in the past twelve hours... In other words, they appear to be leaving the server and are correctly addressed and not bouncing back with errors... And I wouldn't think there would be any reason for any of them to go to your spam folder, though I'm sure you looked! :roll:
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 21177
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17

Re: Post Reply Notification Test

Postby RobertOZ » Fri Apr 10, 2020 1:36 am

Hi Ken,

As an example of the current problem, Henry Buck posted a problem at 9.07 Aust Time, I received the email almost immediately, however you replied to him at 9.21 am Aust time, as yet that email has not arrived in my inbox and the time is 10.36am

Edit
Notification still not arrived at 11.48am
Dell Inspiron 7567,Win 10(1903) Intel Kaby-Lake i7-7700HQ, 16GB DDR4 Ram, Nvidia GTX 1050Ti 4GB GDDR5,dual drives, 1 TB SSD + 1 TB HDD, Samsung 28" 3840x2160 UHD 4K LED Monitor
PS23 Ultimate, PSP 2020, PhotoMirage, Painter 2019, VS 2020 Ult
User avatar
RobertOZ
Advisor
 
Posts: 1896
Joined: Tue Jun 26, 2012 12:50 am
Location: Mornington, Vic. Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: PEGATRON CORPORATION 2A86 1.04E01
processor: 2.80 gigahertz Intel Core i7 930
ram: 16GB
Video Card: Radeon HD 5770
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 5.5TB
Monitor/Display Make & Model: Philips 32" IPS LED (Main) HP 23fi IPS LED
Corel programs: VSX4-X10 VS 2018/2019/2020 & MS 3D

Re: Post Reply Notification Test

Postby Ken Berry » Fri Apr 10, 2020 4:08 am

Yes, I see what you mean. Looking at the outward emails, I see that you were only notified of that post at 12:15 your time... I can't explain the delay right now. They are of course automatically generated, but I would have thought would go almost immediately. We have been having some trouble with emails, both inwards and outwards, in the past week or so. I'll need to discuss it some more with Trevor and the Corel tech who looks after the servers...
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 21177
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17

Re: Post Reply Notification Test

Postby lata » Fri Apr 10, 2020 12:21 pm

Hi
I have noticed delays in post notification to me but always assumed it to be my end being slow as it does happen with other mails
I can access my in box with no notifications at say 10am, then access again at 10:30 to find a notification at 9:30am, now is that the forum or my end?

If you receive a notification and do not react to it there will be no more notifications to you for that post, so if you miss the first one you wont get any more even if there are a lot of replies.
I received one from Robert for 9:52, then no more as I did not read the reply till now to find a conversation going on, mind you i was heading for bed.
By the way that notification arrived at 21:53 one minute delay,

At one time I did use the View options at the top of the Index page (view unanswered Posts etc) although not done that for a while.
I also have Subscribe to Forum as set so see all new posts not just the ones I subscribe to.
The sent box we can see is very busy and does sometimes take a while to find entries there, looking for one that’s missing is almost impossible.

So I am in two minds to what is really going on.

But we do get comments that post notifications have not been delivered as Wellieh, which prompted this topic.
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby Davidk » Sat Apr 11, 2020 3:41 am

I've not had any email notifications from the forum for several weeks now (the last one in my mail box was on 21st March on "Topic reply notification - "Video Studio 2020 Opinions"").
I did quiz Trevor/Ken about that (there was a background issue which might have had an impact) but Ken advised me that the servers were undergoing an upgrade and the email notification module seemed at that time to be off-line. In that reply on 4 Apr Ken said (summarised):
"But we simply don't know what has happened to the post notification system. In the initial transfer ...... we (Trevor and I) could no longer see the post notification outward emails."
And it seems nothing has changed in the week since then.
Can the admins give a more complete update to the forum on just what is going on???
User avatar
Davidk
 
Posts: 1688
Joined: Wed Nov 26, 2008 12:08 pm
Location: Brisbane Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte H97M-D3H
processor: Intel core i3 3.7ghz dual core processor
ram: 8Gb
Video Card: on-motherboard Intel HD 4400 graphics chipset
Hard_Drive_Capacity: 5.8Tb
Monitor/Display Make & Model: HP E240c video conferencing monitor
Corel programs: VideoStudio X9,X10,2018,2019,2020

Re: Post Reply Notification Test

Postby Ken Berry » Sat Apr 11, 2020 5:23 am

I can do so only partially. The migration of the OS is still going on, being conducted of course by Corel through its techs in Taiwan, where the servers are located. Part of this involved moving also the email system. The tech carrying this out thought it would be a good idea change the underlying email system, which was google gmail, to outlook.com.

While the address to send us questions regarding the programs has been for several years contactcorelwebboard@corel.com, this has worked via the gmail servers. Outward email notifications also used the same servers, though they were automatic and we had no role in, or control over, them.

In moving the email to outlook.com something went askew. We could receive incoming email, but they and our replies, for some reason disappeared after a short time, though we had thought there was a command not to delete from the servers. Outward automatic notifications were also not working after 21 March.

The tech went back to work and reverted to gmail as an interim measure. Notifications started again, we understood. However, the tech also found a way to make outlook.com work for incoming emails to us and our replies. So we now have two systems in place: one for the automatic emails out, and one for incoming mail to us and our replies.That works just fine, even if it sounds a little unbalanced. Personally, I have both accounts set up on Outlook (from MS Office, not Outlook.com) so I can easily keep track of both.

Except for the still inexplicable slowness of the notifications... Hopefully that might improve when the full migration to the new OS takes place. We have not been informed when that might take place but I am hoping it will be soon...
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 21177
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17

Re: Post Reply Notification Test

Postby lata » Sat Apr 11, 2020 8:20 am

Davidk wrote:I've not had any email notifications from the forum for several weeks now (the last one in my mail box was on 21st March on "Topic reply notification - "Video Studio 2020 Opinions"").
I did quiz Trevor/Ken about that (there was a background issue which might have had an impact) but Ken advised me that the servers were undergoing an upgrade and the email notification module seemed at that time to be off-line. In that reply on 4 Apr Ken said (summarised):
"But we simply don't know what has happened to the post notification system. In the initial transfer ...... we (Trevor and I) could no longer see the post notification outward emails."
And it seems nothing has changed in the week since then.
Can the admins give a more complete update to the forum on just what is going on???



David
The system sent a post notification to you for Kens reply here
and you also should have received on the 10th Friday for the Create Menu and another to the camcorder topic
(There were 2 on the 10th and 2 on the 9th) and one today

Some time ago we did contact you as some of the notifications although being sent by us were not being delivered.
We did not find a reason for that other than maybe your server.?

I have to say where we see the sent messages, certainly for me they are being delivered so the forums auto response does appear to be working.
I do nave some delay, sometimes, but i do feel that is on my end, viewing the mails on my tablet seems to mess-up my desktop In-boxes

Just to repeat if we receive a post notification and do not react to that or do not visit the post then no more notifications will be sent for that post.
Of course there could be several replies.

For this post i received one notification from your reply but not from Kens reply, there could have been a dozen yet i only get the initial response.
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby Ken Berry » Sat Apr 11, 2020 10:27 am

Oddly enough, David, the outward notification to you of my own last post above appears to have gone almost simultaneously with my own posting of it. However, I cannot see any notification (yet?) of the notification of Trevor's last posting to you (immediately above), yet it is two hours since he sent it... Again, I can only say that I simply don't know what is going on...
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 21177
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2020; PSP 2020; MS3D; ASP 3; DRAW 17

Re: Post Reply Notification Test

Postby lata » Sat Apr 11, 2020 10:44 am

There is only one Post Notification and that was from your post Ken when you replied to David
No other notifications will be sent until David visits the post.

So the three latest replies do not generate a notification for David

This text is part of the Notification
"Hello lata,

You are receiving this notification because you are watching the topic "Post Reply Notification Test" at "Corel USER to USER Web Board". This topic has received a reply by Ken Berry since your last visit. No more notifications will be sent until you visit the topic.
"
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: Post Reply Notification Test

Postby Davidk » Sat Apr 11, 2020 11:58 am

Trevor,
That's fair enough - no more notices until your next visit to the topic - but I think that's always been the case.

My point here is that - despite visiting and commenting on a number of topics, and they in turn have had responses from others - I have had no, I repeat no notification emails from the forum on any topic since 21 March. I've made this point several times in various ways in the last week. And in the case of this thread, there are 2 replies from yourself (Trevor) and Ken to my last post in this thread and there are no notification emails from the forum in my in-box. But I do get emails from other sources, including one this evening about bug 0508 posted by Trevor.

So it's pretty clear that the forum notification system is just about blitzed; if others are getting them I certainly am not.
User avatar
Davidk
 
Posts: 1688
Joined: Wed Nov 26, 2008 12:08 pm
Location: Brisbane Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Gigabyte H97M-D3H
processor: Intel core i3 3.7ghz dual core processor
ram: 8Gb
Video Card: on-motherboard Intel HD 4400 graphics chipset
Hard_Drive_Capacity: 5.8Tb
Monitor/Display Make & Model: HP E240c video conferencing monitor
Corel programs: VideoStudio X9,X10,2018,2019,2020

Re: Post Reply Notification Test

Postby lata » Sat Apr 11, 2020 12:12 pm

Hi David

Well Post Notifications are being send from the forum to you
If they were not being delivered we would get the message returned as an Un-deliverable Error and that is not happening, but has for you in the past.


Can you check your email boxes, your junk or trash folders

You may have to access your server

The last notification sent to you was at 05:23 am today UK time ( i think) for this post

Another will be sent after i submit this message, i will check and update this post

Post Updated
12:12 am UK time, a post notification has been sent to you, that was instantaneous
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Next

Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 12 guests

cron