VS2020 Crashing when playing MOV files

VS2020 Crashing when playing MOV files

Postby JohanGr » Tue Apr 07, 2020 3:35 pm

Hi, I hope this is the right forum to post this to.

I have been using VS2019 Ultimate and upgraded a couple of days ago to VS2020 ULT. Most probably this was not such a good idea as it costed money and does not work for me?

For our church I edit and render our services into Youtube video's. The source files are always "MOV" files recorded by "BlackMagic studio" hardware.

Using VS2019, I had no problem except that VS and Google/Youtube did not agree on the Internet explorer's security features when uploading. I could live with that, but purchased the new VS2020 to overcome this and some other nigly items.

Now, here's the problem: In VS2020, I can add the MOV file fine to the project. I can add it to the timeline. I can move the playhead anywhere and the preview screen updates accordingly. As soon as I click on the "Play" button, VS2020 just simply shuts down without warning. It seems that VS2019 still works after the upgrade to VS2020 and if I try the same function described in VS2019 it seems to still be working fine. I can replicate this over and over and have not been able to fins any work-around.

It is not a corrupted MOV file and it's a shame that paying and upgrading to a "better" version has actually put me in a position where I cannot use the software?

I'm open for suggestions if anyone has any advice for me.

Kind Regards,
Johan.
JohanGr
 
Posts: 5
Joined: Tue Apr 07, 2020 3:18 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel core i3
ram: 4gb
Video Card: nvidea
Corel programs: VideoStudio 2019/2020

Re: VS2020 Crashing when playing MOV files

Postby lata » Tue Apr 07, 2020 4:17 pm

Hi Johan
And welcome to the forums
Sorry you are experiencing problems with your video files (Mov)
As you describe 2019 not having this problem we can only assume that 2020 does indeed have a problem.
First can I ask if you have QuickTime codec installed on your pc, if not then I would try installing that.
Some details on this post with a link to YT
You may wish to jump to 3min 38 sec ish

If installing QT codec are you able to provide a sample s o we can test, we do not work for Corel so you should also contact Corel Support
And if I can replicate I would also pass this on.
Otherwise I would revert to using 2019
Of course you always have the 30 day money back guarantee to fall back on, bit of a pain though.

As for uploading to YT through the program i dont think anything has changed with 2020 unless you know different
But we can render to a video file and upload from our YT accounts.
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: VS2020 Crashing when playing MOV files

Postby JohanGr » Tue Apr 07, 2020 5:01 pm

Hi Trevor and thanks for the quick reply.

Yes, the Quicktime codec is installed, otherwise 2019 would have worked. I also remember installing it when I started with VS2019(Actually X10 before that).
Not too sure if you were meaning to post a YT link...(Once the codec is installed it's usable by all apps right...even if the app is installed afterwards)

I'll see what I can do about a sample as the MOV files which I have are very big....too big to send electronically. I might have a smaller one somewhere.

I have posted this to the Corel Support email as well. :-) I doubt I'll get a speedy answer like yours :-)

Regards,
Johan.
JohanGr
 
Posts: 5
Joined: Tue Apr 07, 2020 3:18 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel core i3
ram: 4gb
Video Card: nvidea
Corel programs: VideoStudio 2019/2020

Re: VS2020 Crashing when playing MOV files

Postby lata » Tue Apr 07, 2020 5:22 pm

Hi Johan
I had assumed you were using VideoStudio to access and upload your video files to You Tube
Some do have problems with that approach and the only advice we can give is to use your own account to upload your files.
Sorry for any confusion

The QT codec
Not all Mov files need to use that codec we do know that some mov’s can work without.
You could try renaming the Mov to use MP4 as its extension, I would first create a copy of your file just in case renaming the file messes things up.
The original MP4 were derived / created from Mov flies as such some can swap the extension.
Its worth a try ---- although clutching at straws

How large are your video files, uploading is the slow part with servers limiting upload sizes, but thats in Gb?
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: VS2020 Crashing when playing MOV files

Postby mikelehman » Mon Apr 13, 2020 1:35 am

I'm having the same problem. I was able to use VS2020 for a while, but last week it started crashing whenever I would try to preview/play a .MOV file or try to render a video with a .MOV file. The program would simply shut down. I tried using a .MOV file that worked in a successfully rendered video before, and VS2020 crashed with that file too. Perhaps this started after the last update?
mikelehman
 
Posts: 4
Joined: Mon Apr 13, 2020 1:31 am
Location: Fargo, ND, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit

Re: VS2020 Crashing when playing MOV files

Postby lata » Mon Apr 13, 2020 9:38 am

Hi
Some users had problems when Hardware Acceleration is selected
Can you try deselecting that option

I have just tried editing and rendering Mov files with no problems so far.
Of course there are may types of Mov.

I have not added any transitions or any other edits, just added clips to timeline and rendered, Same as Project / Clip and to MPEG4
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: VS2020 Crashing when playing MOV files

Postby PWComp » Mon Apr 13, 2020 11:54 am

I've just bought and installed VideoStudio 2020 Ult and it just keeps shutting down whenever I select the play button. I have tried running repair, I have also unistalled and reinstalled but still keeps shutting down. The last thing I tried to do was to link two png images, with the Face transition link. Help.
PWComp
 
Posts: 1
Joined: Mon Apr 13, 2020 11:41 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell 0FHJFF Ver A00
processor: Core i5 10th Gen
ram: 8Gb
Hard_Drive_Capacity: 500Gb
Monitor/Display Make & Model: Dell
Corel programs: VideoStudio

Re: VS2020 Crashing when playing MOV files

Postby mikelehman » Mon Apr 13, 2020 4:29 pm

I did try deselecting the hardware acceleration as well and the software still crashed. VS2020 will crash (not freeze, but just shut down) even when in the "Edit" tab when I try to play the file. I could compile several .mp4 files and render them with no problem, but the .MOV files crash VS2020.
mikelehman
 
Posts: 4
Joined: Mon Apr 13, 2020 1:31 am
Location: Fargo, ND, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit

Re: VS2020 Crashing when playing MOV files

Postby lata » Mon Apr 13, 2020 5:19 pm

Hi Mike
Are you able to share some of your Mov files assuming they are not too large
We can try to replicate your crashes.
You would have to upload to a sharing site then provide a link to download the files.

I have tried using a couple of types, one from a Panasonic TZ camera using 30fps Photo-Jpeg and some from a Canon 7D at 25 fps H.264 High Profile with no issues so far, I’ll keep pushing it.

Right click your clips on the timeline - Properties -- what are they?
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Re: VS2020 Crashing when playing MOV files

Postby mikelehman » Wed Apr 15, 2020 10:08 pm

I included a small file I recorded today. Let me know if you'd like a couple of others, but all the .MOV files I have are doing the same thing, including ones that rendered fine before. I tried this file in my VS2020 and the software crashed/shut down immediately when I tried to preview/play it in the Edit tab. I am using a Zoom Q8 camera for the videos. Thank you so much for the help!
Mike

https://1drv.ms/u/s!AgFo13QYEakxgqkLeiUTa--CJS45Zg?e=hIlZsL
mikelehman
 
Posts: 4
Joined: Mon Apr 13, 2020 1:31 am
Location: Fargo, ND, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit

Re: VS2020 Crashing when playing MOV files

Postby RobertOZ » Wed Apr 15, 2020 10:47 pm

Agreed your video does crash VS 2020 as soon as play is selected, however, convert to mp4 and it plays fine
Dell Inspiron 7567,Win 10(1903) Intel Kaby-Lake i7-7700HQ, 16GB DDR4 Ram, Nvidia GTX 1050Ti 4GB GDDR5,dual drives, 1 TB SSD + 1 TB HDD, Samsung 28" 3840x2160 UHD 4K LED Monitor
PS23 Ultimate, PSP 2020, PhotoMirage, Painter 2019, VS 2020 Ult
User avatar
RobertOZ
Advisor
 
Posts: 1896
Joined: Tue Jun 26, 2012 12:50 am
Location: Mornington, Vic. Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: PEGATRON CORPORATION 2A86 1.04E01
processor: 2.80 gigahertz Intel Core i7 930
ram: 16GB
Video Card: Radeon HD 5770
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 5.5TB
Monitor/Display Make & Model: Philips 32" IPS LED (Main) HP 23fi IPS LED
Corel programs: VSX4-X10 VS 2018/2019/2020 & MS 3D

Re: VS2020 Crashing when playing MOV files

Postby canuck » Thu Apr 16, 2020 5:43 am

mikelehman wrote:I included a small file I recorded today. Let me know if you'd like a couple of others, but all the .MOV files I have are doing the same thing, including ones that rendered fine before. I tried this file in my VS2020 and the software crashed/shut down immediately when I tried to preview/play it in the Edit tab. I am using a Zoom Q8 camera for the videos. Thank you so much for the help!
Mike

https://1drv.ms/u/s!AgFo13QYEakxgqkLeiUTa--CJS45Zg?e=hIlZsL


Jusr change the mov extension to mp4 and it plays fine in VS2020. No need to convert
canuck
 
Posts: 1926
Joined: Wed Mar 14, 2012 3:28 pm
Location: Deep River, Ontario, Canada
operating_system: Windows 8.1
System_Drive: C
32bit or 64bit: 64 Bit

Re: VS2020 Crashing when playing MOV files

Postby Candive » Thu Apr 16, 2020 5:59 am

For what it is worth, the file plays in VS X10 just fine.
Candive
 
Posts: 33
Joined: Thu Jun 04, 2009 1:37 am
Location: Sydney, Australia
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: VS x10 PSP2018

Re: VS2020 Crashing when playing MOV files

Postby RobertOZ » Thu Apr 16, 2020 6:41 am

canuck wrote:
mikelehman wrote:I included a small file I recorded today. Let me know if you'd like a couple of others, but all the .MOV files I have are doing the same thing, including ones that rendered fine before. I tried this file in my VS2020 and the software crashed/shut down immediately when I tried to preview/play it in the Edit tab. I am using a Zoom Q8 camera for the videos. Thank you so much for the help!
Mike

https://1drv.ms/u/s!AgFo13QYEakxgqkLeiUTa--CJS45Zg?e=hIlZsL


Jusr change the mov extension to mp4 and it plays fine in VS2020. No need to convert


Would have suggested that canuck, but when I download the file. it did not have a .mov extension, in fact it had no extension just ZOOM002
Dell Inspiron 7567,Win 10(1903) Intel Kaby-Lake i7-7700HQ, 16GB DDR4 Ram, Nvidia GTX 1050Ti 4GB GDDR5,dual drives, 1 TB SSD + 1 TB HDD, Samsung 28" 3840x2160 UHD 4K LED Monitor
PS23 Ultimate, PSP 2020, PhotoMirage, Painter 2019, VS 2020 Ult
User avatar
RobertOZ
Advisor
 
Posts: 1896
Joined: Tue Jun 26, 2012 12:50 am
Location: Mornington, Vic. Australia
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: PEGATRON CORPORATION 2A86 1.04E01
processor: 2.80 gigahertz Intel Core i7 930
ram: 16GB
Video Card: Radeon HD 5770
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 5.5TB
Monitor/Display Make & Model: Philips 32" IPS LED (Main) HP 23fi IPS LED
Corel programs: VSX4-X10 VS 2018/2019/2020 & MS 3D

Re: VS2020 Crashing when playing MOV files

Postby lata » Thu Apr 16, 2020 8:09 am

Hi
All versions of Video Studio from X9 manage the file ok which plays with volume, although not a lot there, properties show an audio stream using Compression 24-bit Integer – whatever that is.
Video compression is shown as Ambarella AVC encoder
Using 2020 I can add to the timeline but trying to play in either Clip or Project crashes VS - Silent Closure
Rename the file to use MP4 and the video does play but does not have any audio stream, the video shows as H264

This does appear to be a problem with 2020

I converted the file using CVS 2019 but the quality was dreadful, using other conversion software may produce better quality
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 11942
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: CVS7, 9, 10, 18, 19, 20, PSP, PI, MS3D

Next

Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 7 guests

cron