Search found 19463 matches

by Ken Berry
Mon May 10, 2021 10:44 pm
Forum: VideoStudio
Topic: Installing VS2021 Ultimate to my second PC
Replies: 3
Views: 67

Re: Installing VS2021 Ultimate to my second PC

According to the End User Licence Agreement you can only install it on one machine. But Corel don't seem to have any way of checking this. I have no idea, however, if you could install it that way on a Mac... or whether it would fully work.
by Ken Berry
Sun May 09, 2021 5:14 am
Forum: VideoStudio
Topic: No support for video with dual channel audio
Replies: 8
Views: 126

Re: No support for video with dual channel audio

Is the audio from NVidia Dolby multi-channel? For some totally unknown reason, Corel have abandoned Dolby. Both multi channel (6.1) and dual channel Dolby no longer work under Win 7. But dual channel is still supposed to at least play under Win 10, which you have. That has been the case for quite so...
by Ken Berry
Sun May 09, 2021 12:02 am
Forum: VideoStudio
Topic: Rendering Issues With VS Pro X9 Output Formats
Replies: 18
Views: 483

Re: Rendering Issues With VS Pro X9 Output Formats

First try what Trevor suggested: "Same As First Video Clip" which should render at 59.94 fps instead of 30 fps. That may in itself remove the moire effect. I personally try to minimize or outright reject use of filters where I can since they often cause incidental problems on other aspects of the vi...
by Ken Berry
Thu May 06, 2021 7:31 pm
Forum: VideoStudio
Topic: Loss Of Quality Rendering 4K 60fps
Replies: 14
Views: 597

Re: Loss Of Quality Rendering 4K 60fps

Thanks for doing that. It's strange, though, since what you do is exactly the same as what I always do. Moreover, my computer is also a 4K one and I use 4K mp4, though at 50 fps since I am in a PAL country. While I don't use SmartRender, I use Same As First Clip, yet never get any loss of quality in...
by Ken Berry
Wed May 05, 2021 9:22 pm
Forum: VideoStudio
Topic: Loss Of Quality Rendering 4K 60fps
Replies: 14
Views: 597

Re: Loss Of Quality Rendering 4K 60fps

The good news is it worked the bit rate matched the original and when I viewed it on the 4k TV it was as good as the original. The issue I have is that I often use a colour graphic with titles running over it at the start of my film. In fact, when we say "Same as First Clip" that is just a shortene...
by Ken Berry
Tue May 04, 2021 4:15 am
Forum: VideoStudio
Topic: Loss Of Quality Rendering 4K 60fps
Replies: 14
Views: 597

Re: Loss Of Quality Rendering 4K 60fps

tletter -- I would have thought most cameras use a variable bitrate. Or are you talking about variable frame rate?
by Ken Berry
Mon May 03, 2021 8:20 pm
Forum: VideoStudio
Topic: Loss Of Quality Rendering 4K 60fps
Replies: 14
Views: 597

Re: Loss Of Quality Rendering 4K 60fps

Welcome to the forums.

I am wondering if you have tried rendering using "Same As First Clip" instead of "Same As Project Settings", and whether that gives you better quality.
by Ken Berry
Mon May 03, 2021 7:29 pm
Forum: VideoStudio
Topic: Adding opening titles and credits
Replies: 1
Views: 95

Re: Adding opening titles and credits

Welcome to the forums! And yes, VS 2020 saw those background colors moved to a different location. To the immediate top right of the preview screen, there is a descending list of icons. The very top one is where the background colors (originally called "mattes") are now hidden. Click on that top ico...
by Ken Berry
Sat May 01, 2021 8:13 pm
Forum: VideoStudio
Topic: Can you fix a position on a title and overlay to a video clip ?
Replies: 2
Views: 169

Re: Can you fix a position on a title and overlay to a video clip ?

I was doing a screen shot to show where you will find Ripple Editing when tletter jumped in before me. But the image will still be useful. Look up the user guide for VS also to see what you need to do. Clicking on those little 45 degree angled chains (or paperclips!) will enable or disable them. Dis...
by Ken Berry
Fri Apr 30, 2021 7:38 pm
Forum: VideoStudio
Topic: MultiCam Capture no Live Preview
Replies: 3
Views: 331

Re: MultiCam Capture no Live Preview

You might need to explain what OBS is...
by Ken Berry
Wed Apr 28, 2021 9:30 pm
Forum: DVD MovieFactory
Topic: MovieFactory 7 replacement
Replies: 6
Views: 501

Re: MovieFactory 7 replacement

Sorry -- I tend to have the more complicated (and expensive!) end of the spectrum. A simple one I have is Ashampoo Movie Studio 3 which is quite cheap and certainly easy enough to use. Look it up. If you happen to have Nero, that of course has a good video-making capability too, though is of course ...
by Ken Berry
Wed Apr 28, 2021 8:00 pm
Forum: DVD MovieFactory
Topic: MovieFactory 7 replacement
Replies: 6
Views: 501

Re: MovieFactory 7 replacement

I guess this also begs the question as to whether MoveFactory 7 can be installed -- and works -- on Windows 10. I'm afraid I don't know as I have not used MF for many years, and am not even sure where my installation files for it might be, so I can't even try.
by Ken Berry
Sat Apr 24, 2021 10:02 pm
Forum: Paint Shop Pro
Topic: Size of Rulers in PSP 2021
Replies: 1
Views: 143

Re: Size of Rulers in PSP 2021

Unfortunately they haven't -- at least they haven't in any way I can see or find. I too have a 4K computer and 32" 4K monitor, with Windows set to 150% zoom. It's not your 250% zoom, but I guess even at that, the rulers would remain largely useless.
by Ken Berry
Thu Apr 22, 2021 8:22 pm
Forum: VideoStudio
Topic: Video Studio 2022 Wishlist
Replies: 34
Views: 3644

Re: Video Studio 2022 Wishlist

Can you please explain what you mean as I don't really understand...
by Ken Berry
Thu Apr 15, 2021 8:12 pm
Forum: Paint Shop Pro
Topic: From PSP 2019 32x to PSP 2019 64x
Replies: 6
Views: 373

Re: From PSP 2019 32x to PSP 2019 64x

When you first installed VS 2019, you should have been given the option of installing both 32 and 64 bit versions. This was even recommended. So you would have had to have made a conscious choice to only install the 32 bit version. Can you remember if you did? Or did you just let the installation pr...