Search found 10 matches

by Wilbur
Wed Sep 23, 2020 3:48 pm
Forum: Paint Shop Pro
Topic: PSP 2021 Ult freezes during AI resize
Replies: 4
Views: 523

PSP 2021 Ult freezes during AI resize

I have this annoying intermittent problem while using AI powered resize with GPU acceleration. Paintshop Pro regularly freezes at random times in the process. I have to end the PSP app in the task manager. Anyone else encountered this problem? Paintshop Pro 2021 Ultimate 23.0.0.143 x64 Windows 10 Ve...
by Wilbur
Tue Jan 14, 2020 1:12 am
Forum: Paint Shop Pro
Topic: Lighten/Darken brush issue
Replies: 4
Views: 885

Re: Lighten/Darken brush issue

Wonderful! The brush is working as it is supposed to now with update 2.
by Wilbur
Tue Jan 07, 2020 6:31 am
Forum: Paint Shop Pro
Topic: Lighten/Darken brush issue
Replies: 4
Views: 885

Re: Lighten/Darken brush issue

Does anyone know the solution to this problem? The bug has been reported to Corel. We must wait for a future corrective patch. Thanks for replying. I guess we'll just have to wait. It would have been nice if Corel had acknowledged this flaw and had stated that they are working on a solution. We are...
by Wilbur
Mon Jan 06, 2020 2:04 am
Forum: Paint Shop Pro
Topic: Lighten/Darken brush issue
Replies: 4
Views: 885

Lighten/Darken brush issue

I noticed that there was already a thread about this issue but I think it deserves another thread. https://forum.corel.com/EN/viewtopic.php?f=56&t=66159&hilit=lighten The problem is that the lighten/darken brush doesn't work in strokes. It just lightens or darkens the area under the brush cursor at ...
by Wilbur
Tue Apr 16, 2019 10:02 pm
Forum: General Questions & Getting Started
Topic: HW Acceleration OpenCL greyed out - latest nVidia drivers
Replies: 6
Views: 5640

Re: HW Acceleration OpenCL greyed out - latest nVidia driver

Yep, worked a treat - Thanks Wilbur! Well, don't get too excited. My apologies, I'm afraid the success is just superficial. I just did some batch conversion tests with 30 raw files and I didn't notice any speed improvement with OpenCL enabled. It seems that Corel's implementation of OpenCL doesn't ...
by Wilbur
Sat Apr 13, 2019 5:11 am
Forum: General Questions & Getting Started
Topic: HW Acceleration OpenCL greyed out - latest nVidia drivers
Replies: 6
Views: 5640

Re: HW Acceleration OpenCL greyed out - latest nVidia driver

I replaced the OpenCL.dll version found in folders Corel\Corel Aftershot Pro 3( 64-bit)\build and Corel\Corel Aftershot Pro 3( 64-bit)\HDR with a newer version (OpenCL64.dll) that comes with your GFX card driver you can find extracted as OpenCL.dll in the folder Windows/System32. So, just copy the n...
by Wilbur
Sun Oct 14, 2018 3:58 am
Forum: General Questions & Getting Started
Topic: Activation Aftershot Pro 3
Replies: 4
Views: 3474

Re: Activation Aftershot Pro 3

Had the same problem. Technical support is helpfull, but not coming with a solution. The asked me to send the AfterShotPro.log from the C:\Users\<accountname>\AppData\Local\Corel\AfterShot Pro 3 folder. However there was no such logfile. I finally tried the following: removed the installation and r...
by Wilbur
Sat Oct 06, 2018 1:32 am
Forum: General Questions & Getting Started
Topic: AfterShot Pro - Wishlist for future versions
Replies: 517
Views: 459172

Re: AfterShot Pro - Wishlist for future versions

Support for the Nikon Coolpix P1000.
by Wilbur
Sat Oct 06, 2018 1:28 am
Forum: Bugs & Suggestions
Topic: No support for nrw format
Replies: 3
Views: 4623

Re: No support for nrw format

Very disappointing. I just bought a Nikon Coolpix P1000. When was the B700 released, about two years ago and still no support? I asked Corel about their plans to support my camera and the only reply is to wait for updates. I already had an Aftershot 3 version that came with my Paintshop Ultimate but...
by Wilbur
Sat Oct 06, 2018 1:14 am
Forum: General Questions & Getting Started
Topic: Activation Aftershot Pro 3
Replies: 4
Views: 3474

Activation Aftershot Pro 3

After an update that required me to uninstall the older version I keep getting the "activate now" prompt every time I start the program. Very annoying. I already uninstalled everything again and deleted all traces, reinstalled Aftershot, but I still have to press activate every time I start Aftersho...