Search found 12 matches

by SeanK
Wed Jan 20, 2021 3:54 pm
Forum: VideoStudio
Topic: Mercalli problem
Replies: 24
Views: 2240

Re: Mercalli problem

Thanks for confirming that Trevor. Other than when using Mercalli, is it generally better to set the Project Properties to match the source format or the product format? Is there a noticeable impact on rendered product quality (smoothness, sharpness etc.)? I know I could just render at 60fps but it ...
by SeanK
Wed Jan 20, 2021 4:33 am
Forum: VideoStudio
Topic: Mercalli problem
Replies: 24
Views: 2240

Re: Mercalli problem

Further to my understanding of the User Manual, my project properties matched the source files (60fps) rather than the rendered file (30fps). When I changed the Project Properties to match the rendered product (at 30fps) it worked - Thanks.
by SeanK
Wed Jan 20, 2021 3:15 am
Forum: VideoStudio
Topic: Mercalli problem
Replies: 24
Views: 2240

Re: Mercalli problem

Hi I had the same problem with VS-Ultimate-2020. My source files are 1920x1080x60fps and I usually render to MPEG-4 (1920x1080, 30fps) but when I do, the Mercalli Analyze banner shows and the image is not stabilized. But if I render to XAVC S MP4 HD (1920x1080, 60p) everything is OK. So to make it w...
by SeanK
Fri Aug 31, 2018 2:05 am
Forum: VideoStudio
Topic: Multiple Interface Issues
Replies: 10
Views: 2320

Re: Multiple Interface Issues

When I release the mouse button (with which I am dragging the scrubber) the clip jumps to the current scrubber position. It works fine with Smart Proxy OFF but it's just too slow - I have the sort of rig that needs that help.
by SeanK
Fri Aug 31, 2018 12:03 am
Forum: VideoStudio
Topic: Multiple Interface Issues
Replies: 10
Views: 2320

Re: Multiple Interface Issues

Don't know if anyone is following this still but here is another clue.. I drag a new MP4-1920x1080-60fps file to the Timeline. I can scrub through, once, in the Preview Panel quickly and smoothly. But if I try to scrub through again, it does not follow the pointer and will not move until I release t...
by SeanK
Thu Aug 30, 2018 4:48 pm
Forum: VideoStudio
Topic: Multiple Interface Issues
Replies: 10
Views: 2320

Re: Multiple Interface Issues

Interesting thing I am noticing. I have a project with all but one of the clips .MP4 \ 1920x1080 \ 60fps. When I first add a clip to the timeline (usually by dragging from desktop\explorer) I can brush through it first time in the Preview Panel pretty well. But then when I repeat it becomes slower a...
by SeanK
Wed Aug 29, 2018 7:36 pm
Forum: VideoStudio
Topic: Multiple Interface Issues
Replies: 10
Views: 2320

Re: Multiple Interface Issues

If you set Custom 1 to a different layout then I start to have issues. The problem seems to be launching Video Studio shows what appears to be the default view, yet go F6 UI Layout and Custom 1 is showing as being used. Go Share then Edit and Custom 1 shows ok. Somewhere amongst this mess the optio...
by SeanK
Wed Aug 29, 2018 5:51 pm
Forum: VideoStudio
Topic: Multiple Interface Issues
Replies: 10
Views: 2320

Re: Multiple Interface Issues

Thank you for intervening. This is what happened on my last attempt. With .MP4's (1920x1080-60fps) I could not scrub in Preview\Clip unless Smart Proxy was off. I could scrub in the Timeline and even in the Multi-Trim panel. With Smart Proxy off, all scrubbers would work but slowly. Older .MTS files...
by SeanK
Wed Aug 29, 2018 3:20 pm
Forum: VideoStudio
Topic: Multiple Interface Issues
Replies: 10
Views: 2320

Re: Multiple Interface Issues

Thanks for your response. I should be able to scrub in the preview panel as long as Clip is highlighted. But now it only works for low-res files (480). I have seen suggested that problems arise when you have custom layouts, even if you don't use them. So I have already done a uninstall and reinstall...
by SeanK
Wed Aug 29, 2018 3:52 am
Forum: VideoStudio
Topic: Multiple Interface Issues
Replies: 10
Views: 2320

Multiple Interface Issues

Video Studio 2018 is becoming completely unusable for me. I am unable to open the Options Panel by double clicking on a clip in the timeline (I have added an effect). I cannot scrub through a clip in the Preview window (clip highlighted). But I can scrub through the project (project highlighted). I ...
by SeanK
Mon Aug 07, 2017 5:03 pm
Forum: VideoStudio
Topic: Help with Pan and Zoom
Replies: 3
Views: 2164

Re: Help with Pan and Zoom

Thanks - Not ideal but that would work fine.
Sean
by SeanK
Mon Aug 07, 2017 3:07 pm
Forum: VideoStudio
Topic: Help with Pan and Zoom
Replies: 3
Views: 2164

Help with Pan and Zoom

Using the Pan and Zoom feature on a moving subject, I often end up with a cluster of markers (little red crosses) and it is almost impossible to select the one you want to drag it with the mouse. Is there a key combination (shift-arrows or something) that moves the reference point once you select th...