Search found 29 matches

by txoni
Wed May 28, 2014 8:07 pm
Forum: Bugs & Suggestions
Topic: AfterShotPro2, EOS 70D incorrect White Balance
Replies: 3
Views: 2160

Re: AfterShotPro2, EOS 70D incorrect White Balance

Yes, the Darktable result isn't perfect either. But at least it is close to real by default, and I could tweak it easily to match by adjusting sightly the WB setting (just adjusting the temperature). With AS2 I was unable to do that, I had to manually use the tool that adjusts per-channel color bala...
by txoni
Wed May 28, 2014 8:20 am
Forum: Bugs & Suggestions
Topic: Blank screen after closing hy using red X top right corner
Replies: 9
Views: 4914

Re: Blank screen after closing hy using red X top right corn

So you are coming from a heavily customized system and then assume a command that works there is easily transferable to an average users system? No, Didn't I say I never intended to give a recipe? ;-) Actually I run a completely standard Kubuntu system, not customized. But I have alternative enviro...
by txoni
Tue May 27, 2014 9:58 pm
Forum: Bugs & Suggestions
Topic: Blank screen after closing hy using red X top right corner
Replies: 9
Views: 4914

Re: Blank screen after closing hy using red X top right corn

If you start the trace on a shell script, then it will only trace the script without -ff, not very useful. Sorry, my bad, somehow I believed file reported it was an ELF-64 binary. Possibly I checked on the /opt/... file The Qt binary issue you point to is common if you run a 32 bit binary on a 64 b...
by txoni
Tue May 27, 2014 8:57 pm
Forum: Bugs & Suggestions
Topic: Blank screen after closing hy using red X top right corner
Replies: 9
Views: 4914

Re: Blank screen after closing hy using red X top right corn

I never said it was a "copy paste recipe" that works for everyone. Give people a fishing rod and teach how to use it, better than giving a fish ;-) Anyway, according to the documentation -ff only splits the output by the process that generated it. What is that meant to fix? He also was able to run t...
by txoni
Tue May 27, 2014 7:27 am
Forum: Bugs & Suggestions
Topic: Blank screen after closing hy using red X top right corner
Replies: 9
Views: 4914

Re: Blank screen after closing hy using red X top right corn

That will not work as it does not set up the libraries appropriately. afx ? It does work for me,and actually it seems to point to the correct libraries as you can see: (...) open("/opt/AfterShotPro2(64-bit)/lib/libQtGui.so.4", O_RDONLY|O_CLOEXEC) = 3 read(3, "\177ELF\2\1\1\0\0\0\0\0\0\0\0\0\3\0>\0\...
by txoni
Mon May 26, 2014 6:52 pm
Forum: Bugs & Suggestions
Topic: Blank screen after closing hy using red X top right corner
Replies: 9
Views: 4914

Re: Blank screen after closing hy using red X top right corn

It works fine for me (Kubuntu 14.04, nvidia driver, 64 bit), but just in case it helps, if you run the app in the command line, once you click the red cross, you should see something like: 1778.938: Unlocking catalog: "/home/username/.AfterShotPro/cache" 1778.946: Early Cleanup 1778.946: delete glob...
by txoni
Sun May 25, 2014 6:20 pm
Forum: Bugs & Suggestions
Topic: OpenCL crashes in AfterShot2 (Linux 64 bit)
Replies: 2
Views: 2045

Re: OpenCL crashes in AfterShot2 (Linux 64 bit)

Thanks for pointing that out. I had lowered it to "low" which did not help but it seems that reducing it to "minimum" as you said, so far it is running stable. Thanks!
by txoni
Sun May 25, 2014 8:04 am
Forum: Bugs & Suggestions
Topic: Ubuntu 14.04 TRUSTY Tahr: Aftershot Pro NOT INSTALLABLE
Replies: 15
Views: 14190

Re: Ubuntu 14.04 TRUSTY Tahr: Aftershot Pro NOT INSTALLABLE

afx wrote:Why bother installing the 64bit package?
AS is 32bit anyway.
So just install the 32bit package now that 64bit Ubuntu no longer needs silly workarounds.

cheers
afx

Funny that you post that now that they released real 64 bit binaries ;-)
by txoni
Sun May 25, 2014 7:55 am
Forum: Bugs & Suggestions
Topic: AfterShotPro2, EOS 70D incorrect White Balance
Replies: 3
Views: 2160

AfterShotPro2, EOS 70D incorrect White Balance

The white balance setting for the EOS 70D seems to be way off, and I am unable to actually adjust it manually to match. I could only correct it if I used the color balance corrections. Take the following image as sample, where white balance settings for both AfterShotPro2 and Darktable were set at "...
by txoni
Sun May 25, 2014 7:07 am
Forum: Bugs & Suggestions
Topic: OpenCL crashes in AfterShot2 (Linux 64 bit)
Replies: 2
Views: 2045

OpenCL crashes in AfterShot2 (Linux 64 bit)

The application is very unstable when OpenCL is enabled. I even tried pointing it towards the system libopenCL but that didn't help.

Running with Nvidia driver version 331.38, old gpu GeForce 8500GT
by txoni
Fri May 23, 2014 6:30 pm
Forum: General Questions & Getting Started
Topic: Two different upgrade prices!?!?!? Annoying!
Replies: 8
Views: 3725

Re: Two different upgrade prices!?!?!? Annoying!

The problem is I already upgraded paying 49, before noticing the in-app 39 offer. So too late spotting. That is being unfair to random users from Corel.
by txoni
Fri May 23, 2014 10:38 am
Forum: General Questions & Getting Started
Topic: Two different upgrade prices!?!?!? Annoying!
Replies: 8
Views: 3725

Two different upgrade prices!?!?!? Annoying!

So yesterday I read the announcement of an AfterShot Pro 2 release. I go to the website, press upgrade and the price is €49.99 I have just now opened my old v1.2 (I have not used it for at least a month since it did not support my camera), and points me to an upgrade site of just €39.99 What's going...
by txoni
Fri May 23, 2014 10:34 am
Forum: General Questions & Getting Started
Topic: Font colors in AfterShot2 hard to read
Replies: 2
Views: 1537

Re: Font colors in AfterShot2 hard to read

In case this helps anyone else, the OpenCL issue was fixed by installing the latest nvidia-opencl-icd package which somehow I missed.

About the fonts, I still find the white fonts in After Shot Pro 1.2 to be much easier and clearer to read than the new gray/darkgray fonts
by txoni
Fri May 23, 2014 2:37 am
Forum: General Questions & Getting Started
Topic: Font colors in AfterShot2 hard to read
Replies: 2
Views: 1537

Font colors in AfterShot2 hard to read

Has anyone else also found that some of the font colors in the new version are a bit hard to read? The fonts on the tool tabs (Standard/Color/Tone/Detail...) and same for the lefthand tabs are so dark that they are very close to the colors of the window itself, so I find them hard to read. Also I do...
by txoni
Mon Mar 24, 2014 11:35 pm
Forum: General Questions & Getting Started
Topic: They're working on something ...
Replies: 56
Views: 19468

Re: They're working on something ...

You might be interested on these slides (from Nov. 2013), which give a little bit more clues on how they manage to improve the app through AMD HSA. http://www.slideshare.net/DevCentralAMD/hc-4020-michaelwootton Thankfully the platform is said to still be compatible with Linux on the slides. But stil...