Search found 4 matches

by Kisa
Mon Aug 01, 2016 2:58 am
Forum: VideoStudio
Topic: Is it possible release a x6 hotfix for my mum?
Replies: 42
Views: 34487

Re: Is it possible release a x6 hotfix for my mum?

BrianCee, Thanks so much for the download. I scoured the internet for a fix. I kept coming across mention of three Windows updates everyone had luck with, but two weren't installed on my PC. I went through last month's updates and uninstalled them all to no avail. Thanks again!!!! lets see if this w...
by Kisa
Fri Apr 19, 2013 11:11 pm
Forum: VideoStudio
Topic: Lose audio on imported video half way
Replies: 4
Views: 1280

Re: Lose audio on imported video half way

Oh, sorry. Here's hopefully the right screenshot.
by Kisa
Fri Apr 19, 2013 3:25 am
Forum: VideoStudio
Topic: Lose audio on imported video half way
Replies: 4
Views: 1280

Re: Lose audio on imported video half way

Hi, Thanks for such a quick reply. This is my screenshot of the file in question. I also loaded up another MP4 and the same thing happened on the other video. It plays for 3 minutes and then the sound just suddenly drops for the rest of the video. I loaded in an .avi video and the opposite happened....
by Kisa
Fri Apr 19, 2013 2:07 am
Forum: VideoStudio
Topic: Lose audio on imported video half way
Replies: 4
Views: 1280

Lose audio on imported video half way

I just bought VideoStudio Pro x6 from Amazon last night and got to tinkering around with it. I have a MP4 video that I imported in and half way through previewing it, the audio drops. The original plays all the audio fine, but VideoStudio just can't get past a certain point with the audio. Any advic...