Search found 64 matches

by mikmak
Mon Feb 03, 2020 3:43 pm
Forum: General Questions & Getting Started
Topic: New patch for After Shot
Replies: 3
Views: 2678

Re: New patch for After Shot

Has the filename problem been solved with the patch for 3.6 ?????

This problem:
Before the filenames was like this: 291019_EM1_1234.jpg
and after the update like this: 291019_EM1_1234.ORF.jpg

Regards
Per
by mikmak
Mon Feb 03, 2020 3:41 pm
Forum: General Questions & Getting Started
Topic: The new AfterShot/AfterShot Pro 3 update 6 is online now!
Replies: 8
Views: 4820

Re: The new AfterShot/AfterShot Pro 3 update 6 is online now

Has the filename problem been solved with the patch for 3.6 ?????

This problem:
Before the filenames was like this: 291019_EM1_1234.jpg
and after the update like this: 291019_EM1_1234.ORF.jpg

Regards
Per
by mikmak
Mon Oct 28, 2019 11:50 am
Forum: General Questions & Getting Started
Topic: The new AfterShot/AfterShot Pro 3 update 6 is online now!
Replies: 8
Views: 4820

Re: The new AfterShot/AfterShot Pro 3 update 6 is online now

Just sid 'yes' to new update. Nothing else. Standard configuration of program - Straight forward.
Went back to 'old' version and here is all as it should be.

Don't know what to take screen-/snapshot off to resolve this.

What does other users say ??

Regards
Per
by mikmak
Mon Oct 28, 2019 8:35 am
Forum: General Questions & Getting Started
Topic: The new AfterShot/AfterShot Pro 3 update 6 is online now!
Replies: 8
Views: 4820

Re: The new AfterShot/AfterShot Pro 3 update 6 is online now

Hi I tried the new update but what have happend to the filenames. When you process a raw image the file extension will include.ORF (I use Olympus). Before the filenames was like this: 291019_EM1_1234.jpg and after the update like this: 291019_EM1_1234.ORF.jpg Can I change that - If not please you ch...
by mikmak
Thu Mar 21, 2019 6:55 pm
Forum: General Questions & Getting Started
Topic: Can not open Olympus E-M1 Mk II raw images
Replies: 4
Views: 6067

Re: Can not open Olympus E-M1 Mk II raw images

Right side - click on 'More' 'Camera Profiles' 'Olympus' 'E-M1 Mk II'
Install the cameraprofile and voila - it works
by mikmak
Fri Mar 08, 2019 10:53 am
Forum: AfterShot Pro Plugins
Topic: asGPS: a geocoding plugin for ASP
Replies: 151
Views: 125428

Re: asGPS: a geocoding plugin for ASP

Any news ??????
by mikmak
Wed Jan 23, 2019 9:25 am
Forum: AfterShot Pro Plugins
Topic: asGPS - google Maps problems
Replies: 6
Views: 5980

Re: asGPS - google Maps problems

Any solution on this problem ?

Mis the plugin / Per
by mikmak
Fri Dec 07, 2018 8:13 am
Forum: General Questions & Getting Started
Topic: Aftershot Pro regularly crashes
Replies: 1
Views: 3064

Re: Aftershot Pro regularly crashes

I think you have to live with it. It has been like that since the bibble days. The program closes on random occations. I have used on several computers - so hardware error is not the issue here - it is poor programming.

Regards/Per
by mikmak
Sat Nov 24, 2018 6:15 pm
Forum: Tips, Tricks, and Results
Topic: Canon 24-105 not recognized
Replies: 1
Views: 2875

Re: Canon 24-105 not recognized

Spend hours to figure this out, and the solution showed to be VERY simple.................................. When ASP shows an uncalibrated lens or don't show it at all - and you know for sure it is in the lens database THEN load the database in the lens correction plugin. Then it all works with the ...
by mikmak
Sat Nov 24, 2018 5:02 pm
Forum: Tips, Tricks, and Results
Topic: How to specify file size on export/output to a file?
Replies: 1
Views: 2422

Re: How to specify file size on export/output to a file?

Make an output batch with the size you want and in the location you want

/Per
by mikmak
Sat Nov 24, 2018 2:35 pm
Forum: Tips, Tricks, and Results
Topic: Canon 24-105 not recognized
Replies: 1
Views: 2875

Canon 24-105 not recognized

Hi I have a Canon 24-105L lens for my Canon Camera. It is recognized if I use a crop camera such as 7D but NOT recognized if I use a 5D or 1D camera. I cannot figure out where in the lens database to correct this. I have modtified the database on several occations to add og modify lens parameters (m...
by mikmak
Mon Oct 22, 2018 9:31 am
Forum: Bugs & Suggestions
Topic: ASP3 deleted 500+ pics, replaced it with 130 GB corrupt data
Replies: 2
Views: 3017

Re: ASP3 deleted 500+ pics, replaced it with 130 GB corrupt

As you describe the problem it looks to me that you have a corrupt SD card. I have seen same errors/faults on my system with a corrupt sd card. In my case I could recover the files fortunately. The SD card was thrown out. Check your card for errors - I think the problem lies there - not in ASP.
by mikmak
Fri Oct 12, 2018 8:08 am
Forum: General Questions & Getting Started
Topic: Not able to change default settings - permissions problem?
Replies: 3
Views: 2597

Re: Not able to change default settings - permissions proble

The profile for E-M1 is standard in ASP. Have used for several years now.
/Per
by mikmak
Mon Oct 08, 2018 1:36 pm
Forum: AfterShot Pro Plugins
Topic: asGPS - google Maps problems
Replies: 6
Views: 5980

Re: asGPS - google Maps problems

Again - Not working. A change of map will be good :twisted:
by mikmak
Fri Oct 05, 2018 9:42 am
Forum: AfterShot Pro Plugins
Topic: asGPS - google Maps problems
Replies: 6
Views: 5980

Re: asGPS - google Maps problems

Works again !!!! Out of the blue - but nice :-)