Search found 106 matches

by SJS
Sat Aug 08, 2020 4:46 pm
Forum: Paint Shop Pro
Topic: [Sticky] -- What Do You Like/Not Like About PSP 2021
Replies: 54
Views: 8445

Re: [Sticky] -- What Do You Like/Not Like About PSP 2021

I am not seeing very much to interest me in paying for PSP 2021 here, and quite a few negatives.
Can anyone get specific about the benefits?
by SJS
Mon Aug 03, 2020 2:19 am
Forum: PSP Scripting
Topic: PSPX9 recorded script "Runs" OK but Batch does nothing
Replies: 1
Views: 275

PSPX9 recorded script "Runs" OK but Batch does nothing

I recorded a script to apply an effect, then to reduce the saturation. When I run this on an open file, single step, it works fine, silently or interactively. But when I use the script in Batch Process my new files are created/saved without either action: no changes are applied. Windows 10, PSP X9 1...
by SJS
Sun Apr 08, 2018 6:30 pm
Forum: Paint Shop Pro
Topic: PSPX9 strange artifacts produced with Clone Brush
Replies: 6
Views: 1689

Re: PSPX9 strange artifacts produced with Clone Brush

No I don't think there was any erasing at all. And I very rarely use a square brush shape, or 100% hardness, for anything. I still have this image open, so I just clicked on a source that looks to be the part of image appearing in this test in piece of one if the "square" artifacts. I still have the...
by SJS
Sat Apr 07, 2018 1:04 am
Forum: Paint Shop Pro
Topic: PSPX9 strange artifacts produced with Clone Brush
Replies: 6
Views: 1689

Re: PSPX9 strange artifacts produced with Clone Brush

I mis-spoke in the first message, re: cloning into the background layer. The Background layer was NOT the active layer, rather I was cloning into a transparent area of another layer, using the what I consider my picture's background as my source. I have some layers hidden, others visible in the firs...
by SJS
Fri Apr 06, 2018 11:49 pm
Forum: Paint Shop Pro
Topic: PSPX9 strange artifacts produced with Clone Brush
Replies: 6
Views: 1689

Re: PSPX9 strange artifacts produced with Clone Brush

So are you saying that a Clone brush uses textures from the Materials Palette? I am pretty sure that I did not have any Texture active. Or are you referring to the Brush Variance settings? These were all set to "Normal", as I have never learned to use anything else consistently :-( . I have sometime...
by SJS
Fri Apr 06, 2018 5:01 pm
Forum: Paint Shop Pro
Topic: Fill Light/Clarity has stopped working in X9
Replies: 5
Views: 1467

Re: Fill Light/Clarity has stopped working in X9

OK, with your help and reminders about the scripts to save & reload Preferences, I am back up & running in only five minutes: Fill Light/Clarity is working now! I will just have to deal with a file locations or move some saved pattern files. Thank you very much! Still don't understand why Corel does...
by SJS
Fri Apr 06, 2018 1:04 am
Forum: Paint Shop Pro
Topic: Fill Light/Clarity has stopped working in X9
Replies: 5
Views: 1467

Re: Fill Light/Clarity has stopped working in X9

Windows version.jpg No I have not tried resetting to factory defaults. Fill Light / Clarity is not so very useful that I am willing to spend two hours reconstructing my environment & preferences! This is the primary reason I am reluctant to upgrade to the latest version. If Corel provided a way to ...
by SJS
Fri Apr 06, 2018 12:38 am
Forum: Paint Shop Pro
Topic: PSPX9 strange artifacts produced with Clone Brush
Replies: 6
Views: 1689

PSPX9 strange artifacts produced with Clone Brush

I am getting very odd behavior from the clone brush that I cannot reproduce "on command". This is over the past couple of weeks or so, with multiple files. I see strange artifacts: very square/rectangular patterns that start showing up out of nowhere... generally when I am using the clone brush repe...
by SJS
Thu Apr 05, 2018 11:00 pm
Forum: Paint Shop Pro
Topic: Fill Light/Clarity has stopped working in X9
Replies: 5
Views: 1467

Fill Light/Clarity has stopped working in X9

Just recently I noticed the Fill Light/Clarity function, that I use quite frequently, is no longer working. When I select this option from the Adjust --> Brightness Contrast --> Fill Light/Clarity the preview & settings box opens, but the preview right pane is solid grey. I can modify the zoom setti...
by SJS
Tue Jan 23, 2018 8:40 pm
Forum: Paint Shop Pro
Topic: Issues with X8 undo "invert selection"
Replies: 16
Views: 5154

Re: Issues with X8 undo "invert selection"

OK, here is an example: I have an image that I want to separate into multiple layers to manipulate. So I want to select a section and promote it to a layer, but it is easiest to select the "background" area of the image, which may be my almost white scanner cover:-). So I magic wand select that, to ...
by SJS
Tue Jan 23, 2018 6:50 pm
Forum: Paint Shop Pro
Topic: Issues with X8 undo "invert selection"
Replies: 16
Views: 5154

Re: Issues with X8 undo "invert selection"

In PSP X9, undo is still broken for "invert selection" And simply repeating invert selection may or may not work. This really becomes a problem if the goal is "undo" multiple steps. NOTE that the invert selection shows as "undone" in the History: it is NOT flagged as something that cannot be "undone".
by SJS
Sat Jan 06, 2018 6:17 pm
Forum: Paint Shop Pro
Topic: Continuous stroke in PSP X8?
Replies: 11
Views: 6724

Re: Continuous stroke in PSP X8?

No fix that I am aware of: with lighten/darken and other brushes continuous does not work in X9: the effect doubles when you overlap on the same stroke. And the Emboss brush never overlays/doubles the effect during one stroke regardless of whether Continuous is checked. The "fix" of unchecking/reche...
by SJS
Mon Sep 18, 2017 5:51 pm
Forum: Paint Shop Pro
Topic: Continuous stroke in PSP X8?
Replies: 11
Views: 6724

Re: Continuous stroke in PSP X8?

Hmm, just tried turning Continuous off/on testing with the Emboss brush, and could not get any build up: no apparent effect with multiple tries, and the same with the basic paintbrush, and no build-up. Using PSP X9. Maybe the behavior changes with other settings on or off? Blend mode is normal, Dens...
by SJS
Mon Sep 18, 2017 5:15 pm
Forum: Paint Shop Pro
Topic: Continuous stroke in PSP X8?
Replies: 11
Views: 6724

Re: Continuous stroke in PSP X8?

Not sure about X8, but in X9 several brushes I tested with opacity set down (e.g. 45) behave as if "continuous" mode is turned on, even when this is NOT checked ... however the Lighten/Darken brush does not ... it builds up regardless of setting for Continuous mode. I think the continuous mode/setti...
by SJS
Mon Sep 18, 2017 5:31 am
Forum: Paint Shop Pro
Topic: Continuous stroke in PSP X8?
Replies: 11
Views: 6724

Re: Continuous stroke in PSP X8?

Sad!