NEW! PaintShop Pro 2019

Prompt for catalog, SN on every startup

Bugs & Suggestions

Prompt for catalog, SN on every startup

Postby linuxphotog » Sun Dec 09, 2018 12:22 am

I just bought and installed AfterShotPro 3 on Linux (using the non-QT deb). When I first launched ASP, I got the dialog that prompts for the preferences file and catalog location. I didn't edit the prefs location, but put the catalog in my photos subdirectory. Then it prompted for my serial number, which I entered.

The trouble is that every time I start ASP, it prompts again for all that info (prefs file location, catalog location, and then serial number), which is of course a bit slow and frustrating.

Why isn't it saving that info? I'm using the default preferences file location, which I assume would store my selections. Are there some debug logs I can upload to help figure this out? (As my first out-of-box experience with ASP it makes me a little worried about whether things will all work well long term, but I'll remain optimistic!)
linuxphotog
 
Posts: 4
Joined: Mon Sep 10, 2018 3:46 am
operating_system: Linux
System_Drive: C

Re: Prompt for catalog, SN on every startup

Postby linuxphotog » Sun Dec 09, 2018 12:33 am

Attached is my ~/.Aftershot Pro 3/AfterShotPro.log in case that helps. I tried removing my ~/.Aftershot Pro 3 folder entirely, launching & entering the serial number, then closing and launching again. Still the same behavior (prompts again for serial number on 2nd launch). The attached log is from the 2nd attempt to launch, when it should not have prompted for pref locations & serial number but did.
Attachments
AfterShotPro.log
(16.46 KiB) Downloaded 30 times
linuxphotog
 
Posts: 4
Joined: Mon Sep 10, 2018 3:46 am
operating_system: Linux
System_Drive: C


Return to Bugs & Suggestions

Who is online

Users browsing this forum: No registered users and 0 guests