NEW! PaintShop Pro 2019

Cubebase audio into 2018 ultimate emits slight noise

Cubebase audio into 2018 ultimate emits slight noise

Postby judas_64 » Fri Oct 12, 2018 4:51 am

I've been using corel video for almost 3 years now and ultimate 2018 for nearly a year. The problem I have is when I get the audio where I want in cubebase and import it into videostudio as a wav, mute my video audio everything is good. Not until I save as mp4 4k 60 that the finished product sounds like squiggly air. I can play the audio in every program with no issue. Only when videostudio converts and compresses. I've tried lowering my audio from 96/24 to 44/16. Same problem. This
Is very noticeable in softer music with pauses such as orchestral pieces. My guess is videostudio has a conversion issue as media player and several others do not have this problem. Any ideas??
Thank you!!
judas_64
 
Posts: 8
Joined: Fri Oct 12, 2018 3:53 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel I7
Hard_Drive_Capacity: 2 tb
Monitor/Display Make & Model: acer
Corel programs: VideoStudio Ultimate 2018

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby asik1 » Sun Oct 14, 2018 4:14 am

It would be nice if you upload a 30 sec wav segment for us to try and understand that issue.
User avatar
asik1
 
Posts: 2368
Joined: Thu Apr 17, 2014 6:07 am
Location: Israel
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: ENGT430
Monitor/Display Make & Model: Philips 19"
Corel programs: VS-X9.2

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby judas_64 » Sun Oct 14, 2018 4:40 am

I've been trying, and everytime I attach the files, it dumps me out... I'll keep trying...
judas_64
 
Posts: 8
Joined: Fri Oct 12, 2018 3:53 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel I7
Hard_Drive_Capacity: 2 tb
Monitor/Display Make & Model: acer
Corel programs: VideoStudio Ultimate 2018

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby asik1 » Sun Oct 14, 2018 5:43 am

judas_64 wrote:I've been trying, and everytime I attach the files, it dumps me out... I'll keep trying...

you can't upload here, you need to upload to sharing site.
User avatar
asik1
 
Posts: 2368
Joined: Thu Apr 17, 2014 6:07 am
Location: Israel
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: ENGT430
Monitor/Display Make & Model: Philips 19"
Corel programs: VS-X9.2

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby judas_64 » Sun Oct 14, 2018 7:51 am

Okay, I created a DropBox account and placed the samples there---

Thank you!!

https://www.dropbox.com/sh/mbs8dvfp06jb4nl/AACIwYwsoBYKi8rvLqyxDqNBa?dl=0
judas_64
 
Posts: 8
Joined: Fri Oct 12, 2018 3:53 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel I7
Hard_Drive_Capacity: 2 tb
Monitor/Display Make & Model: acer
Corel programs: VideoStudio Ultimate 2018

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby weaver » Sun Oct 14, 2018 8:10 am

It is very interesting, I work with VS over decades ( started with Ulead. :-) ) and never had such troubles ( a made lot of concert and theater videos). The only difference to your experience is, that I do not use Cubase. ( my audio editors are Audiocity and Music Maker from Magix).
I use almost all audio formats WAV, MP3 etc with different settings and Zoom recorders. Try to check the Cubase time base settings, it looks like that there is some glitch between the video and audio time base and that causes the noise.
Do you use some audio filters? ( normalisation, level adjustment).
The normalisation does not work well on VS.
User avatar
weaver
 
Posts: 254
Joined: Fri Jun 08, 2007 7:24 pm
Location: Austria
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
ram: 16GB
sound_card: C.Media
Hard_Drive_Capacity: 20TB
Monitor/Display Make & Model: FULL HD
Corel programs: VS S6,8,10 on W XP, VS X4,6,7

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby asik1 » Sun Oct 14, 2018 8:28 am

before.jpg

While I do here the hiss in the "before"
The after is disturbing. further tests needed.
How did you export 96K wav when VS can do up to 48K only?
Attachments
after.jpg
Complete name : I:\downloads\audio after VS2018.wav
Format : Wave
File size : 15.0 MiB
Duration : 27s 369ms
Overall bit rate mode : Constant
Overall bit rate : 4 608 Kbps

Audio
Format : PCM
Format settings, Endianness : Little
Format settings, Sign : Signed
Codec ID : 1
Duration : 27s 369ms
Bit rate mode : Constant
Bit rate : 4 608 Kbps
Channel(s) : 2 channels
Sampling rate : 96.0 KHz
Bit depth : 24 bits
Stream size : 15.0 MiB (100%)
User avatar
asik1
 
Posts: 2368
Joined: Thu Apr 17, 2014 6:07 am
Location: Israel
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: ENGT430
Monitor/Display Make & Model: Philips 19"
Corel programs: VS-X9.2

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby judas_64 » Sun Oct 14, 2018 8:37 am

I apologize if I was incorrect. I imported 96/24 wav file and it compresses in VS. I believe 44.1k and 192kbs. I extracted the audio from video through Cuba's and saved it. I have the default set at 96/24. You are correct on the slight hiss prior to VS. It almost seems that the software is detecting the hiss and amplifying it bringing it out. The strange thing is when it's stacked with the video, it retains the "before" minor hiss. Only when saved is it quite amplified.
Thanks again!!
judas_64
 
Posts: 8
Joined: Fri Oct 12, 2018 3:53 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel I7
Hard_Drive_Capacity: 2 tb
Monitor/Display Make & Model: acer
Corel programs: VideoStudio Ultimate 2018

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby asik1 » Sun Oct 14, 2018 8:47 am

I will recommend visiting
https://www.audiocheck.net/testtones_hi ... naudio.php
I just D/L the 192K sweep file to test in my 19.2 VS .... interesting result.

Here a music files
http://www.itrax.com/Pages/HelpFAQs.php#1
click the buy of the 96/24 ST one.
User avatar
asik1
 
Posts: 2368
Joined: Thu Apr 17, 2014 6:07 am
Location: Israel
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: ENGT430
Monitor/Display Make & Model: Philips 19"
Corel programs: VS-X9.2

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby judas_64 » Sun Oct 14, 2018 9:06 am

Wow... Thank you so much! Can't wait to try these out! I was using a zoom f8 with 3 akg c414xlii's in a bonsai Decca tree. I was at the very back of the hall and might have had the db's punched up to get to the sweet spot. That was the issue with the slight hiss. But the final product after VS is atrocious....
Again, thank you so much for your help!!
judas_64
 
Posts: 8
Joined: Fri Oct 12, 2018 3:53 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel I7
Hard_Drive_Capacity: 2 tb
Monitor/Display Make & Model: acer
Corel programs: VideoStudio Ultimate 2018

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby asik1 » Sun Oct 14, 2018 9:29 am

Here few test results of the 96/24 music
Test original.jpg
Original test file

VS music to wav.jpg
EXport to 48K wav with VS

Wav extracted from VS mp4.jpg
Wav extracted from VS mp4's
using XMedia Recode
User avatar
asik1
 
Posts: 2368
Joined: Thu Apr 17, 2014 6:07 am
Location: Israel
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: ENGT430
Monitor/Display Make & Model: Philips 19"
Corel programs: VS-X9.2

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby weaver » Sun Oct 14, 2018 10:30 am

Try to cut the original sound to 15-18kHz. It looks like that the VS has no antialiasing filter and your sound components over 18 - 20 kHz create antialiasing glitches ( inverted noise spektrum). I do not think that VS support anything above 20 kHz in the audio signal.
User avatar
weaver
 
Posts: 254
Joined: Fri Jun 08, 2007 7:24 pm
Location: Austria
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
ram: 16GB
sound_card: C.Media
Hard_Drive_Capacity: 20TB
Monitor/Display Make & Model: FULL HD
Corel programs: VS S6,8,10 on W XP, VS X4,6,7

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby judas_64 » Sun Oct 14, 2018 11:41 pm

Thank you so much for your indepth analysis on this! I'm now taking my raw wav files and going back to cubebase. I will apply low pass filters in the 15+ khz range and drop them by -12 db or more. Or, if possible just delete beyond the 18 khz range. Again asik1 and weaver, many thanks! I've been pulling my hair out for days. I do have a ticket open with Corel, but they are giving me the run around showing me where their audio filters are and to try them. Their filters actually make the audio worse.
judas_64
 
Posts: 8
Joined: Fri Oct 12, 2018 3:53 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel I7
Hard_Drive_Capacity: 2 tb
Monitor/Display Make & Model: acer
Corel programs: VideoStudio Ultimate 2018

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby weaver » Mon Oct 15, 2018 6:05 am

There is also a question where do you get those noise components above 15 kHz. Usually most of the audio devices do not record or process signals in this region ( standards mostly limits the audio range to 20 kHz, and nothing above). In earlier days this problem happened on different synthesizers but the natural sound (classic instruments) does not have auch frequency components. The natural noise and other stuff in this frequency range is very low or the microphones and recorders does not capture them. Your example was some classic music recording full of noise up to 30-35 kHz!!!!
Especially the digital devices are very sensitive for any signals close to the half of the sampling frequency. Therefore in most of the devices there are very precise low passes (high grade filters) which remove all components close and above the 1/2 of the preset sampling frequency. (22,05kHz; 24,00 kHz etc, practically the cut off frequencies are a few kHz lower).
VS is not an audio processing device, that is why Corel will not deal with audio content frequency range. It should be simple compliant with audio standards.
Probably this noise is comming from Cubase - what should not.
User avatar
weaver
 
Posts: 254
Joined: Fri Jun 08, 2007 7:24 pm
Location: Austria
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
ram: 16GB
sound_card: C.Media
Hard_Drive_Capacity: 20TB
Monitor/Display Make & Model: FULL HD
Corel programs: VS S6,8,10 on W XP, VS X4,6,7

Re: Cubebase audio into 2018 ultimate emits slight noise

Postby judas_64 » Mon Oct 15, 2018 7:11 am

Hello Weaver-
That is a very interesting question! I'm looking at Cubebase and it appears that the software only works in the range of 20Hz to 20Khz. My AKG C414 XLii microphones run in the same range.( I was using 3 in a small Decca tree configuration and recording on a zoom F8) I've been using this configuration for some time with no issues, but I will definitely check my setting on my recorder. I was recording a high school symphony / orchestra at a performing arts center. I was all the way in the back and under the control room. I want to almost hedge that it could be some RF interference? Like the sound bytes show its okay(audibly) prior to VS2018 and after Cubebase, with the usual audience noise and a bit of a soft hiss from me punching up the db's, but not too bad. The after VS2018 is quite horrible. If I play in windows media, audacity or other players its okay... I think you're correct that VS2018 is detecting above 18Khz and over compensating. Tomorrow I'm going to painstakingly set up everything exactly how I had it and run some tests.... If all is okay, then I'm going to go back to thinking some interference is the culprit...
judas_64
 
Posts: 8
Joined: Fri Oct 12, 2018 3:53 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel I7
Hard_Drive_Capacity: 2 tb
Monitor/Display Make & Model: acer
Corel programs: VideoStudio Ultimate 2018

Next

Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 19 guests