NEW! PaintShop Pro 2019

Running VS Pro X9 On a Laptop, Getting Playback "Stutter"

Running VS Pro X9 On a Laptop, Getting Playback "Stutter"

Postby DayO » Fri Jul 13, 2018 2:58 am

I'm trying to edit .MTS format video footage with VS Pro X9 on a laptop and am encountering "stuttering" of the footage
during playback. The segments themselves are under six minutes each and the total footage is about 18 minutes.

The Laptop specs are:

Toshiba Satellite C55D. AMD A6 Quad Core Processor.

4 Gb of RAM.

1 Ghz clock speed.

Windows 8.1 64-bit.

Is this system capable of basic video editing? Can I make any adjustments within VS Pro X9 to reduce the playback stutter?

UPDATE: I engaged Smart Proxy and Hardware Acceleration within VS Pro, and that reduced the stuttering quite a bit--but it still stutters a tad....
DayO
 
Posts: 124
Joined: Fri Sep 14, 2012 7:44 pm
Location: East Coast USA
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASRock 970-a
processor: AMD FX 8350 8-core
ram: 4 GB
Video Card: GEForce GTX 970
Corel programs: Video Studio Pro X9

Re: Running VS Pro X9 On a Laptop, Getting Playback "Stutter

Postby tletter » Fri Jul 13, 2018 7:10 am

DayO wrote:UPDATE: I engaged Smart Proxy and Hardware Acceleration within VS Pro, and that reduced the stuttering quite a bit--but it still stutters a tad....

In my experience, assuming that the source is clean, there is some "stuttering" when playing a project within VS despite the use of proxy files. However, the key is whether there is "stuttering" in the rendered video.

tletter
https://www.youtube.com/user/tletter
tletter
 
Posts: 292
Joined: Thu Jul 16, 2015 12:23 am
Location: Canada
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10, 2018

Re: Running VS Pro X9 On a Laptop, Getting Playback "Stutter

Postby lata » Fri Jul 13, 2018 8:00 am

Hi

After engaging Smart Proxy did you make sure that proxy files have been created, for existing clips on the timeline, right click and choose create proxy files.
new files added to the timeline will have proxy files created automatically.
All clips using Proxy Files will have a double icon showing as image

proxy icon.jpg
click image for larger view
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 10459
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: Video Studio, PSP, PI X3, MS3D

Re: Running VS Pro X9 On a Laptop, Getting Playback "Stutter

Postby DayO » Fri Jul 13, 2018 5:07 pm

Thanks for these insights. Will follow up.
DayO
 
Posts: 124
Joined: Fri Sep 14, 2012 7:44 pm
Location: East Coast USA
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASRock 970-a
processor: AMD FX 8350 8-core
ram: 4 GB
Video Card: GEForce GTX 970
Corel programs: Video Studio Pro X9


Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 19 guests