NEW! Corel PaintShop Pro 2018

Overlay renders disproportionately

Overlay renders disproportionately

Postby Video321 » Thu Jun 14, 2018 2:20 am

Downloaded trial VideoStudio app today. Primary video is on Video track, secondary video is on Overlay 1. I place the Overlay 1 video on the primary video and touch nothing. I render the video and the overlay is reduced in height but width stays normal. I have tried to right click on the overlay and set it to all of the settings and the aspect ratio issue remains. Any ideas?
Video321
 
Posts: 3
Joined: Thu Jun 14, 2018 2:03 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7i
ram: 8gb
Video Card: GeForce 1070
Hard_Drive_Capacity: Irvine
Monitor/Display Make & Model: Samsung
Corel programs: Video Studio

Re: Overlay renders disproportionately

Postby aljimenez » Thu Jun 14, 2018 6:58 pm

I think the answer may be on the project, source videos, and Share/Rendering formats. Make sure they are all the same and I think it should work. If not, post all video formats: resolution, frame rate, bit rate and more detailed help may come.
User for more than 10 years.
User avatar
aljimenez
 
Posts: 1081
Joined: Fri Dec 17, 2004 11:17 pm
Location: San Luis Obispo, CA, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell Inc. A08 4.16.2014
processor: IntelCore i7-4790 3.60GHz 4Cores 8 Logical Proc
ram: 24GB
Video Card: AMD Radeon R9 270
sound_card: AMD High Definition Audio
Hard_Drive_Capacity: 500SSD+2TB
Monitor/Display Make & Model: Three monitors, all Dell brand, one 4K
Corel programs: Visual Studio, Paintshop

Re: Overlay renders disproportionately

Postby Video321 » Thu Jun 14, 2018 8:28 pm

Good observation, that was it. The overlay was a .mov, all else .mp4. Appreciate the response and the accuracy.
Video321
 
Posts: 3
Joined: Thu Jun 14, 2018 2:03 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7i
ram: 8gb
Video Card: GeForce 1070
Hard_Drive_Capacity: Irvine
Monitor/Display Make & Model: Samsung
Corel programs: Video Studio

Re: Overlay renders disproportionately

Postby Video321 » Thu Jun 14, 2018 11:45 pm

Actually, never mind. Time to move on. It worked exactly one time, doing the same thing again. Additionally, I have imported a video on to the storyboard only to have it rotate itself 90 degrees. I deleted it, imported it again and it did not rotate on its own. I had two videos on the Overlay 1 and it inserted a special effect between the two somehow. Deleted it and when I ran the video, it had inserted a second and different special effect in the same place, one more time and I deleted the project and never saw that again. Quite often, I can go to the expanded view of the video, come back to the storyboard screen and it will have lost the link to the master video. And so on. No doubt, these issues can be traced back to something I had done, something with the wrong sequence, touched something that would command the software to do the above. Considering I am quite proficient with various software packages, SolidWorks, LabVIEW, Adobe Premiere (wonderful feature in that if you use the same filename from the project for rendering, even though its a different extension, Premiere gets confused and deletes all of your project files), Excel (pivot tables, lookups, macros, conditional formatting) blah blah blah so its not like I'm naive about nuances with software - this one just has too many for me to continue to let my project timeline slip anymore.
Video321
 
Posts: 3
Joined: Thu Jun 14, 2018 2:03 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7i
ram: 8gb
Video Card: GeForce 1070
Hard_Drive_Capacity: Irvine
Monitor/Display Make & Model: Samsung
Corel programs: Video Studio

Re: Overlay renders disproportionately

Postby canuck » Fri Jun 15, 2018 1:24 am

I have never experienced any of the "problems" you describe and in fact never even a post with those problems.
But then I never used the trial version which has many features either missing or crippled.
canuck
 
Posts: 1682
Joined: Wed Mar 14, 2012 3:28 pm
Location: Deep River, Ontario, Canada
operating_system: Windows 8.1
System_Drive: C
32bit or 64bit: 64 Bit


Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 12 guests