NEW! PaintShop Pro 2019

C3D PS Won't Install On Vista SP2 64 bit

3D Video Products

Moderator: rwernyei

C3D PS Won't Install On Vista SP2 64 bit

Postby dr_bernie » Sun Aug 16, 2009 4:01 pm

I am trying to install C3D PS on Vista SP2 64 bit, but the installer crashes right of the bat, Although it installs fine on Vista SP1 64 bit.

Ulead GIF Animator and C3D 3.5 both install fine on Vista 64 bit SP2, including all the plugins (PIM 2 and 3, Gif-X, Fantasy Warp, etc). So I am quite surprised that C3D PS doesn't install.

Anybody has faced this problem?? Any possible solution(s)?

I would really like to keep using my C3D PS.

Thanks in advance for any help.
dr_bernie
 
Posts: 11
Joined: Mon Sep 29, 2008 2:34 pm

Postby sjj1805 » Mon Aug 17, 2009 7:46 pm

sjj1805
 
Posts: 14914
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB

Postby dr_bernie » Tue Aug 18, 2009 6:46 am

Thnaks for your reply.

I got it to install fine. The trick is to go under the 'Properties' for each installer (C3D PS, Materials, Presets, Plugin Madness 2 and 3 (if you have them)) and set the compatibility mode to 'XP SP2'. The installers will then run fine without crashing.

The good news is that on an i7 machine under Vista SP2 64-bit, C3D PS run actually rather fast. Most of those annoying 'Proceesing....' messages are now gone, and I can add 2, sometimes 3 plugins to a scene and still get a fast render.
dr_bernie
 
Posts: 11
Joined: Mon Sep 29, 2008 2:34 pm


Return to Cool 3D / Cool 3DPS

Who is online

Users browsing this forum: No registered users and 2 guests