NEW! PaintShop Pro 2019

Low quality when adding titles (Videostudio 2018)

Low quality when adding titles (Videostudio 2018)

Postby vximo » Fri Jul 27, 2018 3:49 pm

Hi guys! (First of all, sorry for my english, is not my mother language and maybe I'll make some mistakes...)

I'm making my holiday video and I usually add some title showing the name of the place. The problem is when I export the project to a file, when the titles appears in screen the quality gets lower while the title is showing, showing some saw-teeth and blur, when the title dissappears automatically the quality increase to the original one. The original files are Interlaced, upper field first. I usually export with the option "same as first video clip" but I tried so many options, doubling the bitrate, changing fields order, mpeg optimizer, two pass encode... and the same happens.

The only way this doesn't happen is if I export changing upper lower first to frame based. The point is that if I do that, maybe there is a little loss of quality, right?

What can I do for not lose quality? I need necessary convert it to progressive with frame based option? Will I lose quality of the whole video with it?

I uploaded the snapshots to show you what I mean https://ibb.co/mbbseT

:(
User avatar
vximo
 
Posts: 3
Joined: Fri Jul 27, 2018 2:05 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel Core i5-4570S 2.90GHz 4cpu
ram: 8GB
Video Card: AMD Radeon HD 7700
Hard_Drive_Capacity: 4TB
Corel programs: VideoStudio 2018

Re: Low quality when adding titles (Videostudio 2018)

Postby lata » Sat Jul 28, 2018 10:30 am

Hi vximo

And welcome to the forums

The saw tooth effect does seem to indicate an interlacing problem.

What are the properties of your original video file, right click a clip on the timeline and choose properties, what are they
Also tell us the Project Properties are they the same as the video properties.

What are you intending to make, if it’s a video for the internet then using Frame based / Progressive could be a better option.

Certainly Frame Based seems to produce better quality.

Does the jagged edges only show where the titles are being displayed or throughout the entire video?

There is a quality issue when using Smart Proxy files
If you have completed the editing then try removing the Proxy files before rendering.
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 10669
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: Video Studio, PSP, PI X3, MS3D

Re: Low quality when adding titles (Videostudio 2018)

Postby vximo » Sat Jul 28, 2018 12:42 pm

Hi lata! Thank you for your welcome and reply!

The properties of the originl video file are
PAL (25fps) MPEG Transport-Stream files, 24bits 1920x1080 25fps
Upper Field First (HDMV-PAL), 16:9 H.264 Video
Video date rate variable (max 22000 kbps), audio data rate 256kbps

The project properties are the same as the video properties and the video is intended to be reproduced in TV and home projector theater, not internet.

The jagged edges are just shown while the titles appears on screan, when the title fade out the quality of the video increase to the original quality, it's like if you are watching a youtube video in 1080, suddenly the quality go down for a bit while charging and then get back to high quality.

---> I have made a test removing the Proxy files before rendering and the problem was fixed and the quality is perfect, I guess that was the problem!!

This is my first project in VS 2018, I've been using VS for years, since it was 'ulead videostudio' and never had that problem with titles. Don't worth the money of the upgrade... Not just this, also it seems like if this version was slower, when I click on the share button it takes ages to be ready, the program do not respond for a while (as I see in Task Manager) and about two or three minutes after it changes to the Share menu, and again when I want to change the output configuration, it freezes again for a while. Also, while editing, working in the timeline is a pain in the ass, very slow and lagged, I hope Corel fix this issues...

Thank you lata because removing the Smart Proxy files worked for me!
User avatar
vximo
 
Posts: 3
Joined: Fri Jul 27, 2018 2:05 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel Core i5-4570S 2.90GHz 4cpu
ram: 8GB
Video Card: AMD Radeon HD 7700
Hard_Drive_Capacity: 4TB
Corel programs: VideoStudio 2018


Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 22 guests