NEW! PaintShop Pro 2019

No sound with camocrder files (mts), X9

No sound with camocrder files (mts), X9

Postby dullek » Fri Feb 26, 2016 12:09 am

Hi, just noticed, that if i import clips from my camcorder (sony, mts files Full HD) into X9,
there is no sound. All other clips have sound (mov, avi, mpeg, mp4 etc.).
In X6 i had no problems with those camcorder files. Windows 7 64.
Can I fix this somehow?
dullek
 
Posts: 7
Joined: Wed Feb 24, 2016 11:46 pm
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: videostudio x9

Re: No sound with camocrder files (mts), X9

Postby Terfyn » Fri Feb 26, 2016 1:55 pm

Have you checked your system sounds? Right click on the speaker symbol with VS open. Check the Mixer and see that Corel VideoStudio has a volume slider shown.
I used to be indecisive. Now I'm not so sure.
Terfyn
 
Posts: 795
Joined: Tue Oct 23, 2012 9:37 am
Location: North Wales
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK P8H61-MX
processor: Intel Corei5-2320
ram: 8Gb
Video Card: NVIDIA GeForce 210
sound_card: NVIDIA High Def Audio
Hard_Drive_Capacity: 1000 Gb
Monitor/Display Make & Model: Acer & LG
Corel programs: VS X10 and PSP X8

Re: No sound with camocrder files (mts), X9

Postby dullek » Fri Feb 26, 2016 2:13 pm

Terfyn wrote:Have you checked your system sounds?


dullek wrote:All other clips have sound (mov, avi, mpeg, mp4 etc.).


extra info: with the mts-files, in soundmixer view, there is only a flat line visible instead of waves like with other clips.

also the mts-files do have sound in other players and editors (VLC, Avidemux etc.), so they are ok.
dullek
 
Posts: 7
Joined: Wed Feb 24, 2016 11:46 pm
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: videostudio x9

Re: No sound with camocrder files (mts), X9

Postby BrianCee » Fri Feb 26, 2016 5:12 pm

My .mts files play without problem

please put one of your mts files in the timeline - RIGHT click on it - and choose 'properties' from the pop-up

copy those properties (screen grab) and post them here so we can see what we are dealing with


...
My VideoStudio demo videos - https://www.youtube.com/user/MrBrianCee
BrianCee
 
Posts: 5480
Joined: Sat Jan 21, 2012 1:04 pm
Location: London England UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 8GB
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: HP
Corel programs: VS X4,X5,X6,X7,X8, X9, X10

Re: No sound with camocrder files (mts), X9

Postby dullek » Sun Feb 28, 2016 11:36 am

BrianCee wrote:My .mts files play without problem

please put one of your mts files in the timeline - RIGHT click on it - and choose 'properties' from the pop-up

copy those properties (screen grab) and post them here so we can see what we are dealing with
...


here's the properties
Attachments
Image 1.jpg
dullek
 
Posts: 7
Joined: Wed Feb 24, 2016 11:46 pm
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: videostudio x9

Re: No sound with camocrder files (mts), X9

Postby Kubrick1959 » Mon Feb 29, 2016 6:41 pm

Hi,

I have the same Problem: My mts files have no sound, the orginal files and after rendering the same. Its works on VS X5 without any problems. I can't choose Dolby Digital in properties. I have x9 trial, but why i should update??
Anyone else have this fake?

K.
Kubrick1959
 
Posts: 2
Joined: Mon Feb 29, 2016 6:26 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit

Re: No sound with camocrder files (mts), X9

Postby Ken Berry » Mon Feb 29, 2016 7:56 pm

X9 trial version will not give you Dolby since Corel have changed their policy on trial versions. Now they do not include anything that requires them to pay a licence fee to another company when the trial version is free. And Dolby is one such addition...
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 20634
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 16 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2019; PSP 2019; MS3D; ASP 3; DRAW 17

Re: No sound with camocrder files (mts), X9

Postby Kubrick1959 » Wed Mar 02, 2016 5:11 pm

Now I buy VS X9 and install, then it works all fine, including Dolby and all the other things. I can also open old vsd files, which I create with VS X5!
Thank you very much!
K.
Kubrick1959
 
Posts: 2
Joined: Mon Feb 29, 2016 6:26 pm
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit

Re: No sound with camocrder files (mts), X9

Postby vhinok » Thu Jan 10, 2019 9:02 am

Capture.PNG
Capture.PNG (11.27 KiB) Viewed 2022 times
To confirm this, in the trial version of Corel Video Studio 2018, MTS files don't have audio in it? it will be available in the full version of the program? Thank you very much!
vhinok
 
Posts: 1
Joined: Thu Jan 10, 2019 8:50 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel i7 4710HQ
ram: 8GB
Video Card: NVIDIA GeForce GTX860M


Return to VideoStudio

Who is online

Users browsing this forum: canuck and 18 guests