NEW! PaintShop Pro 2019

Library image link to hard drive broken: Fix, ASP 3

Bugs & Suggestions

Library image link to hard drive broken: Fix, ASP 3

Postby Steve485 » Mon Feb 19, 2018 9:53 pm

I had a problem in the image view area, my images had a question mark in the lower right corner. I think it meant the link from the preview to the image file was broken. The images were in the correct place on my hard drive. I could not find a way to make the link (as is available in LR).

I initially saw this a problem of Import Folder from the File System to the Library.

Fix: I moved the folder of image files to a temporary location on my hard drive. I went back into ASP 3 and saw that the folder was not listed in File System. It was still listed in Library. I right clicked on the folder and Remove Empty Folder was greyed out. The preview images still displayed in the image view area (with the question mark).

I selected all the images in the image view area and right clicked. I clicked on Version, Remove Version (or delete key). The previews were deleted. I went back to Library and right clicked on the folder. The Remove Empty Folder was available. I clicked on it and it was gone.

I went to the temporary location of the folder of image files and deleted all the files except the image files (xmp, pp3, etc.). I moved the folder from the temporary location back to the original place on my hard drive. I went through the regular routine to Import Folder from the File System to the Library, it worked.

Rant: It took me a while reading the manual, help files, knowledge base, etc. to figure this out and Corel tech support was of no help. I think the problem occurred because I tried to import image files directly from a USB card reader (didn’t work) and then imported them again to my hard drive. I believe that corrupted the catalogue. I am new to ASP and am trying to use it like LR.
Steve485
 
Posts: 2
Joined: Mon Feb 19, 2018 7:18 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
Corel programs: Aftershot Pro 3

Return to Bugs & Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests