NEW! PaintShop Pro 2019

D500 NEFs Unreadable in ASP 3

Bugs & Suggestions

D500 NEFs Unreadable in ASP 3

Postby wayneproperties » Sat Jun 03, 2017 4:43 am

I saw a similar post below, but his solution didn't work for me. I have a 64-bit Windows 7 PC and a 64-bit Linux Mint 18.1 machine both exhibiting the same problem using their respective Aftershot Pro 3 installations. No raw image thumbnails until manually adding the D500 profile via the Get More tab and/or the File, Install Camera method. Then the thumnails appear, but appear corrupted. Note that l tried transferring the images directly from the camera and from a card reader. Same result. Also tried 3 different SDHC cards, same result. Also note that at this point l downloaded/installed Adobe Elements 15 an Lightroom both of which interact perfectly with the RAW NEFs (but l don't like their interfaces). I've used ASP since it's inception, and Bibble Pro before that and really like it so if l can salvage this l would be thrilled. Last note; ASP3 reads & processes my D90 & D7000 NEFs just fine. It just Hates my D500. Thx

Wayne in Liberty, SC
wayneproperties
 
Posts: 1
Joined: Sat Jun 03, 2017 2:07 am
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
processor: Athlon X2
ram: 8GB
Video Card: NVidia
sound_card: Creative SB
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Samsung LED
Corel programs: Aftershot Pro 2/3 & PSP X7

Return to Bugs & Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests