NEW! PaintShop Pro 2019

EXIF Metadata not visible when JPEG is copied to folder

Bugs & Suggestions

EXIF Metadata not visible when JPEG is copied to folder

Postby jbecher » Fri Jan 06, 2017 8:00 am

Hello board,

during my process I copy the pics from original folder to folder.
I get the situation that after the copy (or even an export with i.e. picasa) of the picture the metadata is not displayed correctly in ASP3. It seems to be connected with the change of the tags last changed of the file.
The metadata are still there. This can be ssen in exif-tools, in windows explorer or even in psp x9 (image details).
The problem is that after such a copy and the wrong recognition of metadata a catalogue contains no metadata anymore (or just the copy date). This behaviour is strange.
Did you get the same errors?
How can this be fixed?

Thanks in advance.

Best regards,

Jbecher
Last edited by jbecher on Fri Jan 06, 2017 10:51 am, edited 1 time in total.
jbecher
 
Posts: 4
Joined: Fri Jan 06, 2017 7:49 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: ASP3, PSP X9

Re: EXIF Metadata not visible when JPEG is copied to folder

Postby jbecher » Fri Jan 06, 2017 10:48 am

Hello,

i just found an work around at least for pictures copied/edited/cheanged via picasa.
You must remove the JFIF-Tags from the file (I did it with exiftoolgui) and now the metadata are displayed correct in asp3.
Therefore I aasume asp3 has problems to resove the jfif-tags...

Regards,

Jens
jbecher
 
Posts: 4
Joined: Fri Jan 06, 2017 7:49 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: ASP3, PSP X9


Return to Bugs & Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest