NEW! PaintShop Pro 2019

OMD E-M 1o Mark II not recognized on Linux by ASP3

Bugs & Suggestions

OMD E-M 1o Mark II not recognized on Linux by ASP3

Postby xelad » Fri Nov 25, 2016 5:04 am

Hi there!

I´m new to thies forum and could find a post to my problem.

Since short I´ve got an Olympus OMD E-M 10 Mark II camera, but the RAW (ORF) are not recognized (the OOC JPGs are) by ASP3. I used a E-P 3 an E-P5 before, it all worked. The Tech Specs state, that the 10/II is supported. I´m using Linux (OpenSuSe Tumbleweed). The system Information of ASP3:
Application vers.: 3.1.0.181
Product Name: AfterShot Pro 3 Registered
Built on: Do. Sep. 15 2016
Platform: Linux
Language: de
App Path: /opt/AfterShot3(64-bit)/bin/AfterShot
System Home: /opt/AfterShot3(64-bit)/supportfiles
User Home: /home/alex/.AfterShotPro3
Prefs Home: /home/alex/.config/Corel/AfterShot Pro v3.conf
Processors: 2
CPU Threads: 2
I/O Threads: 2
B. In-flight: 2
RAM: 3904 MB
SIMD Version: SSE2
Build Mode: Release
Issue: Welcome to openSUSE Tumbleweed 20161122 - Kernel \r (\l).
Kernel: Linux version 4.8.8-1-default (geeko@buildhost) (gcc version 6.2.1 20160830 [gcc-6-branch revision 239856] (SUSE Linux) ) #1 SMP PREEMPT Tue Nov 15 07:53:56 UTC 2016 (7b7d4ed)

Does anyone know where the camera-files are stored? Some suggestions?
Thank you!

Greets
xelad
xelad
 
Posts: 3
Joined: Fri Nov 25, 2016 4:53 am
operating_system: Linux
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell E430
ram: 4GB
Video Card: Intel
Hard_Drive_Capacity: 250
Corel programs: AfterShotPro 3

Re: OMD E-M 1o Mark II not recognized on Linux by ASP3

Postby Omen » Sat Nov 26, 2016 8:10 pm

Same on Ubuntu 16.04. Calm down boy, Corel do not care about their clients. No chance for change. Shame on you Corel.
Omen
 
Posts: 8
Joined: Wed Feb 10, 2016 7:46 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
processor: Celeron G3900
ram: 8GB
Video Card: Intel
Corel programs: AfterShot Pro 2

Re: OMD E-M 1o Mark II not recognized on Linux by ASP3

Postby xelad » Mon Dec 12, 2016 5:24 pm

Hi folks,

no idea ... no Corel-People here? :-(((

Greets from a not amused no-longer user of AfterShot3 Pro (by the way: who was shot?) ...
xelad
xelad
 
Posts: 3
Joined: Fri Nov 25, 2016 4:53 am
operating_system: Linux
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell E430
ram: 4GB
Video Card: Intel
Hard_Drive_Capacity: 250
Corel programs: AfterShotPro 3

Re: OMD E-M 1o Mark II not recognized on Linux by ASP3

Postby xelad » Thu Jan 12, 2017 7:40 pm

It´s getter better ... umph worse!

Now the ASP3 doesn´t use settings created with Bibble (their own xmp-files!) ... the former versions of the program. And also the presets have vanished ... I will not longer use this and will never buy an new Version - no way!

2010 habe ich mir Bibble zugelegt um unter Linux RAW-Dateien zu bearbeiten und zu verwalten. Irgendwann bin ich ASP gewechselt und habe auch noch ein Update gekauft. Ich bin inzwischen massiv verärgert!
Entgegen der Angaben sind RAW-Dateien der Olympus OM-D EM 10 II nicht zu bearbeiten.
In Bibble vorgenomme Einstellungen/Bearbeitungen, die in den xmp-Dateien gespeichert sind, werden nicht mehr genutzt.
Die bisherigen Presets sind weg ...
Ich werde keine weitere Version dieses Programms kaufen und es auch nicht mehr benutzen!

Wer Fragen hat, kann sich gern per Post hier melden, ich werde dann antworten.

Grüße
xelad
Sowas nennt man Kundenpflege!
xelad
 
Posts: 3
Joined: Fri Nov 25, 2016 4:53 am
operating_system: Linux
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell E430
ram: 4GB
Video Card: Intel
Hard_Drive_Capacity: 250
Corel programs: AfterShotPro 3


Return to Bugs & Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests