NEW! PaintShop Pro 2019

ASP 3 Displays Incorrect EXIF Info

Bugs & Suggestions

ASP 3 Displays Incorrect EXIF Info

Postby trmorrowar » Thu Jul 28, 2016 3:38 am

Hello All,
I have been using Corel products (Video Studio and Photoimpact) for years in my business. Recently I started using Aftershot Pro and Paintshop for my personal photographs. I like many others would like some good decent functionality and remain free of Adobe. :)

I am working with support to troubleshoot an issue I am having with ASP3 displaying incorrect EXIF info for some images. Here is a sample image:

http://tomorrowdigital.com/IMG_3097.JPG

This a photo I took with an iPhone on the snow covered tarmac at the Yellowknife, Canada airport.

I am running ASP3 on Windows 7 and 10 systems. Windows explorer properties shows the correct Date Taken of 12/30/2015. It also displays the GPS coordinates of where it was taken. In the metadata tab of ASP3 the program shows a date of 1/6/2016 which is the Date Modified of the image (not Date Taken). It also displays the time as the Date Modified time in GMT, not the Date Taken time. The ASP3 metadata tab also does not display the GPS coordinates, camera model, etc..

Have any of you experienced a similar issue? Could some of you check the image on your system?

As I said, I have been working on the issue with Corel support for the past week. So far I have not gotten past all the standard support script stuff. Latest version, reinstall, try in safe mode, etc.. I am not convinced they have even looked at the image and tried to recreate the problem at this point.

I will post any resolution, or lack thereof, when and if I receive it.

Thanks & Regards,
Tom
trmorrowar
 
Posts: 4
Joined: Tue Jun 14, 2016 1:18 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Hard_Drive_Capacity: 500gb
Corel programs: Aftershot Pro, Paintshop Pro

Re: ASP 3 Displays Incorrect EXIF Info

Postby trmorrowar » Tue Aug 02, 2016 4:46 pm

Update:
I have been working the issue with support since July 21st. After going through all the standard, and annoying, support script stuff it became apparent that they hadn't even tried to recreate the problem by just looking at the test image I provided. I challenged them to do so and let me know if their system displayed the correct EXIF information. Here is the response I received yesterday:

"This email is referencing your ticket XXXXXX. I require further assistance on this matter and will be seeking the help of our next level of support. I will get back to you shortly with a proposed answer to the issue at hand. If deemed necessary, you may be further contacted by another agent for advanced support. Thank you for your patience and understanding."

Hopefully this doesn't mean my ticket just went down the "black hole". :)

After reading through other posts on this board it is apparent that ASP has a problem correctly reading EXIF information from some images. This capability is fundamental to any photo management software. It looks like they have been provided many examples and test files. Hopefully they will address this problem quickly.

I will provide further updates as I receive them.

Regards,
Tom
trmorrowar
 
Posts: 4
Joined: Tue Jun 14, 2016 1:18 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Hard_Drive_Capacity: 500gb
Corel programs: Aftershot Pro, Paintshop Pro

Re: ASP 3 Displays Incorrect EXIF Info

Postby trmorrowar » Thu Aug 04, 2016 12:53 am

Well at least support has acknowledged the bug. Here is the last response I got:

"The issue that you contacted us about has been directed to our engineering team to look into and hopefully get resolved in a timely fashion. The earliest a fix is possible is in a future service pack or new version. We cannot comment on what may (or may not) be in as yet unreleased software. This includes both features and fixes."

We'll see how long it takes them to release a fix.
trmorrowar
 
Posts: 4
Joined: Tue Jun 14, 2016 1:18 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Hard_Drive_Capacity: 500gb
Corel programs: Aftershot Pro, Paintshop Pro

Re: ASP 3 Displays Incorrect EXIF Info

Postby Kneops » Thu Aug 04, 2016 8:46 pm

trmorrowar wrote:"The issue that you contacted us about has been directed to our engineering team to look into and hopefully get resolved in a timely fashion. The earliest a fix is possible is in a future service pack or new version. We cannot comment on what may (or may not) be in as yet unreleased software. This includes both features and fixes."


I'm afraid this is a standard reply. I've received this many times before.
Kneops
 
Posts: 212
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3

Re: ASP 3 Displays Incorrect EXIF Info

Postby jbecher » Fri Jan 06, 2017 8:12 am

Hello trmorrowar,

I got exactly the same problem. Did you receive some information meanwhile from support? Has the problem benn solved for you maybe with the new patch?
For e it is still the same and I was wondering why nothing changed with the last patch.

Thx for info.

regards,
jbecher.
Last edited by jbecher on Fri Jan 06, 2017 10:54 am, edited 1 time in total.
jbecher
 
Posts: 4
Joined: Fri Jan 06, 2017 7:49 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: ASP3, PSP X9

Re: ASP 3 Displays Incorrect EXIF Info

Postby jbecher » Fri Jan 06, 2017 10:49 am

Hello trmorrowar,

i just found an work around at least for pictures copied/edited/cheanged via picasa.
You must remove the JFIF-Tags from the file (I did it with exiftoolgui) and now the metadata are displayed correct in asp3.
Therefore I aasume asp3 has problems to resove the jfif-tags...

Regards,

Jens
jbecher
 
Posts: 4
Joined: Fri Jan 06, 2017 7:49 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
Corel programs: ASP3, PSP X9


Return to Bugs & Suggestions

Who is online

Users browsing this forum: No registered users and 2 guests