Page 1 of 1

Activation Aftershot Pro 3

PostPosted: Sat Oct 06, 2018 1:14 am
by Wilbur
After an update that required me to uninstall the older version I keep getting the "activate now" prompt every time I start the program. Very annoying. I already uninstalled everything again and deleted all traces, reinstalled Aftershot, but I still have to press activate every time I start Aftershot. My version is 3.5.0.350 x64
Any suggestions?

Re: Activation Aftershot Pro 3

PostPosted: Tue Oct 09, 2018 6:22 pm
by woodini254
Hi

I have the same problem as discussed above and I have been waiting 3 days for a reply from technical support. I would suggest that there is a major problem with the recent update.

Re: Activation Aftershot Pro 3

PostPosted: Thu Oct 11, 2018 11:06 am
by Olav101
here the same ..
been in contact with them ...
and just getting more questions as answers ....
:shock: :shock: :( :(

Re: Activation Aftershot Pro 3

PostPosted: Fri Oct 12, 2018 7:19 pm
by marcos
Had the same problem. Technical support is helpfull, but not coming with a solution. The asked me to send the AfterShotPro.log from the C:\Users\<accountname>\AppData\Local\Corel\AfterShot Pro 3 folder. However there was no such logfile.

I finally tried the following: removed the installation and removed the C:\Users\<accountname>\AppData\Local\Corel\AfterShot Pro 3 directory. Reinstalled 3.5 and now only during installation I was asked for the product key. In first start Aftershot Pro asks for a appdata and catolog directory. A log file AfterShotPro.log showed up this time.

Note: you have to reinstall all plugins (I didnt buy any yet). If you bought a plugin, be carefull! I have no idea of you have to pay again...
You could try to rename C:\Users\<accountname>\AppData\Local\Corel\AfterShot Pro 3 and move copy the "Plugins (64-bit)" folder afterwards to the new directory.

Re: Activation Aftershot Pro 3

PostPosted: Sun Oct 14, 2018 3:58 am
by Wilbur
marcos wrote:Had the same problem. Technical support is helpfull, but not coming with a solution. The asked me to send the AfterShotPro.log from the C:\Users\<accountname>\AppData\Local\Corel\AfterShot Pro 3 folder. However there was no such logfile.

I finally tried the following: removed the installation and removed the C:\Users\<accountname>\AppData\Local\Corel\AfterShot Pro 3 directory. Reinstalled 3.5 and now only during installation I was asked for the product key. In first start Aftershot Pro asks for a appdata and catolog directory. A log file AfterShotPro.log showed up this time.

Note: you have to reinstall all plugins (I didnt buy any yet). If you bought a plugin, be carefull! I have no idea of you have to pay again...
You could try to rename C:\Users\<accountname>\AppData\Local\Corel\AfterShot Pro 3 and move copy the "Plugins (64-bit)" folder afterwards to the new directory.


Very good! Thanks, I forgot about the AppData files. And just to be sure I also installed Aftershot in a different directory to avoid possible faulty old references in the system. It works fine now. I didn't buy any plugins either but there is a restore purchases option. Thanks again.