NEW! Corel PaintShop Pro 2018

Ubuntu users: please check apostrophs in metadata for me?

AfterShot Pro General Questions & Getting Started Forum

Ubuntu users: please check apostrophs in metadata for me?

Postby Kneops » Tue Mar 20, 2018 7:53 pm

I can't add apostrophs and such in the metadata and keyword section and support keeps telling me that they can, but they (only) tested in Ubuntu mate 17.10, based on 16.10. I'm using Linux Mint 18.3 myself which is also based on Ubuntu 16.10. I even tested it on my laptop with a fresh Ubuntu install (so no Mint). On my PC I can use characters like è ë à ' " ó etc. in every application I have ever used on my Ubuntu pc for the last 8 years or so, but I can not use them in ASP in the metadata and keyword section.

How about you? Is this really only my problem?
Could you test it please and tell me if it works or not and which Ubuntu version you are using? It took me a lot of work the last time to convince them.

Thanks!
Kneops
 
Posts: 211
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3

Re: Ubuntu users: please check apostrophs in metadata for me

Postby Kneops » Wed Mar 28, 2018 12:34 pm

Are there no Linux Ubuntu users here? Or Linux Mint? :(
Ofcourse, when you are English this is no problem, because English doesn't contain those characters, only apostrophs like ' and ".
For a lot of other languages like Dutch, German, Spanish and French this is problematic.
Kneops
 
Posts: 211
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3

Re: Ubuntu users: please check apostrophs in metadata for me

Postby hannes_hab » Sun Apr 01, 2018 10:36 am

Hi Keops,

it works here (ubuntu 14.04 lts)
I copied and pasted these characters (è ë à ' " ó) an they are shown and are there in the output image too.
What do you mean with I cannot use? - Does ASP crash or are the not shown in the right way?
regards Hannes
austria

Nikon D7000 + D70, Nikon P6000, Nikon P330, Nikon coolscan LS 2000 with Vuescan
bibble 4, bibble 5, ASP mostly on Ubuntu 14.04 ( sometimes Suse Linux 11.4 or WIN7)
hannes_hab
 
Posts: 255
Joined: Sat Jan 14, 2012 4:49 am
Location: Austria
operating_system: Linux
System_Drive: Z
32bit or 64bit: 64 Bit
motherboard: ASUSTeK P8H77-I
processor: Intel Core i7 3770K 3.5 GHz x 8
ram: 16 GB
Video Card: AMD Radeon R7 200 Series
sound_card: Radeon HD 7700 7800 Sapphire
Hard_Drive_Capacity: 2x250GbSSD
Monitor/Display Make & Model: LG IPS 21:9 UltraWide 34UM95-P 3440x1440
Corel programs: AfterShotPro 1, 2, (3)

Re: Ubuntu users: please check apostrophs in metadata for me

Postby Kneops » Sun Apr 01, 2018 11:00 am

Hi and thanks for replying!

I know that copy paste works with those characters, and someone at Corel even suggested to write my keywords and metadata like title, description, location, city, headline etc. etc. in a text editor and than copy paste it into ASP, but that is ridiculous. Type those characters directy into the keyword field and metadata fields and tell if that works or not. It works in ASP under Windows, but not in my Ubuntu installations for the years I'm now using ASP.

Where to type those chararacters: http://pix.toile-libre.org/upload/origi ... 576751.jpg
Kneops
 
Posts: 211
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3

Re: Ubuntu users: please check apostrophs in metadata for me

Postby hannes_hab » Sun Apr 01, 2018 12:16 pm

I don't use these characters and don't know how to type them - how can I do this?
regards Hannes
austria

Nikon D7000 + D70, Nikon P6000, Nikon P330, Nikon coolscan LS 2000 with Vuescan
bibble 4, bibble 5, ASP mostly on Ubuntu 14.04 ( sometimes Suse Linux 11.4 or WIN7)
hannes_hab
 
Posts: 255
Joined: Sat Jan 14, 2012 4:49 am
Location: Austria
operating_system: Linux
System_Drive: Z
32bit or 64bit: 64 Bit
motherboard: ASUSTeK P8H77-I
processor: Intel Core i7 3770K 3.5 GHz x 8
ram: 16 GB
Video Card: AMD Radeon R7 200 Series
sound_card: Radeon HD 7700 7800 Sapphire
Hard_Drive_Capacity: 2x250GbSSD
Monitor/Display Make & Model: LG IPS 21:9 UltraWide 34UM95-P 3440x1440
Corel programs: AfterShotPro 1, 2, (3)

Re: Ubuntu users: please check apostrophs in metadata for me

Postby Kneops » Tue Apr 03, 2018 9:23 am

Well, the ' and " can be typed in directly, so that is going to show if it is working or not. The other characters depend on the keyboard layout I guess. I use American English International, which is one of the most used keyboard layouts. When I press the ` once, and then followed by pressing the spacebar, it will show the ' but when pressing the ` once and then followed by the letter e and spacebar, it will give me è. But I can't even type a single ' or ", so that test should say enough.
Kneops
 
Posts: 211
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3

Re: Ubuntu users: please check apostrophs in metadata for me

Postby hannes_hab » Tue Apr 03, 2018 10:46 am

" is working but `' does not - I am not able to type è ë à ó - also not in gedit or in Textmaker, Scribus etc - there I can use Insert special characters ... - then copy and paste ...
so for me (Austrian German) this is no big problem, but
regards Hannes
austria

Nikon D7000 + D70, Nikon P6000, Nikon P330, Nikon coolscan LS 2000 with Vuescan
bibble 4, bibble 5, ASP mostly on Ubuntu 14.04 ( sometimes Suse Linux 11.4 or WIN7)
hannes_hab
 
Posts: 255
Joined: Sat Jan 14, 2012 4:49 am
Location: Austria
operating_system: Linux
System_Drive: Z
32bit or 64bit: 64 Bit
motherboard: ASUSTeK P8H77-I
processor: Intel Core i7 3770K 3.5 GHz x 8
ram: 16 GB
Video Card: AMD Radeon R7 200 Series
sound_card: Radeon HD 7700 7800 Sapphire
Hard_Drive_Capacity: 2x250GbSSD
Monitor/Display Make & Model: LG IPS 21:9 UltraWide 34UM95-P 3440x1440
Corel programs: AfterShotPro 1, 2, (3)

Re: Ubuntu users: please check apostrophs in metadata for me

Postby Kneops » Tue Apr 03, 2018 11:12 am

But in Deutsch you also have characters like ö, but those are part of your keyboard layout? Fixed ö keys?
But thanks for testing. You must be using a German Austria keyboard layout. US International English is not working. Perhaps I should ask someone here in Holland to download a trial version of ASP and test those keys.
Kneops
 
Posts: 211
Joined: Fri May 09, 2014 2:43 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
motherboard: ASUS P8 Z68
processor: Intel i7 2600
ram: 16GB
Video Card: nVidia 450
sound_card: onboard
Hard_Drive_Capacity: 14 TB
Monitor/Display Make & Model: Dell U2713H & Spider4
Corel programs: ASP3

Re: Ubuntu users: please check apostrophs in metadata for me

Postby hannes_hab » Tue Apr 03, 2018 11:22 am

üöäß (fixed german umlaute keys) etc are ok _ I am using an old (-fashioned) qwertz SGI (Silicon Graphics) german keybord
regards Hannes
austria

Nikon D7000 + D70, Nikon P6000, Nikon P330, Nikon coolscan LS 2000 with Vuescan
bibble 4, bibble 5, ASP mostly on Ubuntu 14.04 ( sometimes Suse Linux 11.4 or WIN7)
hannes_hab
 
Posts: 255
Joined: Sat Jan 14, 2012 4:49 am
Location: Austria
operating_system: Linux
System_Drive: Z
32bit or 64bit: 64 Bit
motherboard: ASUSTeK P8H77-I
processor: Intel Core i7 3770K 3.5 GHz x 8
ram: 16 GB
Video Card: AMD Radeon R7 200 Series
sound_card: Radeon HD 7700 7800 Sapphire
Hard_Drive_Capacity: 2x250GbSSD
Monitor/Display Make & Model: LG IPS 21:9 UltraWide 34UM95-P 3440x1440
Corel programs: AfterShotPro 1, 2, (3)


Return to General Questions & Getting Started

Who is online

Users browsing this forum: No registered users and 7 guests