NEW! PaintShop Pro 2019

Lost Movie Factory 7

Several users have been unsure where to post issues relating to the copy of MovieFactory 7 SE now supplied with VideoStudio X3. To make life easier you can post problems here.

Moderator: Ken Berry

Lost Movie Factory 7

Postby Lishmann » Sun Jan 23, 2011 4:22 pm

Due to Choppy Video and stuttering Audio in Videostudio pro X3, I read in the users forum that the cause was the VS Pro3 service pack 3 and that there was no patch fix.
The only way to overcome the problem was to uninstal Pro X3 and reinstal without applying the patches.

Have done this and the problem is now fixed, however I notice that my bundled Movie Factory 7 (which came with X3 has disapeared ???
Have downloaded the trial version so that I can finish my project but this only has a 30 day trial, after which I need to purchase it !

As I have already paid for this software is there any way I can reinstal it from my original X3 disc, or from the Corel website ??

Any help gratefully appreciated.

Lishmann
Lishmann
 
Posts: 4
Joined: Sun Jan 23, 2011 3:44 pm
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Asustech
processor: 3.00 Gig Pentium 4
ram: 1536mb
Video Card: Radeon X1650
sound_card: SoundMax
Hard_Drive_Capacity: 160.04 gb

Re: Lost Movie Factory 7

Postby Black Lab » Mon Jan 24, 2011 3:11 pm

So you are saying it installed when you first installed X3, but did not install when you re-installed X3?
User avatar
Black Lab
 
Posts: 7436
Joined: Wed Dec 15, 2004 3:11 pm
Location: Pottstown, Pennsylvania, USA
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit

Re: Lost Movie Factory 7

Postby teknisyan » Mon Jan 24, 2011 11:42 pm

Hello Lishmann,

The VS X3 includes DVD Movie Factory 7 SE which is free and you can download the free DVD Movie factory 7 SE by follow these steps.

1. Start VideoStudio Pro X3 and choose the Advanced Edit mode.
2. In the top right-hand corner of the screen, click on the Help and Product Information icon. It looks like an arrow in a circle.
3. A window will appear. Click on the icon that looks like a gear wheel and choose the option "Check for Updates".
4. Up to 4 updates may be found. Choose to install all the updates and then close VideoStudio Pro X3.
5. Once the updates have been installed, start VideoStudio Pro X3.
Like reading blogs?
About Tech
About Sports
Pnoy.Me - A URL Shortener
Follow me on Facebook & Twitter
User avatar
teknisyan
 
Posts: 2423
Joined: Wed Oct 06, 2010 4:18 pm
Location: Riyadh, KSA
operating_system: Windows 7 Home Premium
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Sony Corporation VAIO
processor: Intel Corel i5
ram: 4 GB
Video Card: ATI Mobility Radeon HD 5650
sound_card: Realtek HD Audio
Hard_Drive_Capacity: 500 GB

Re: Lost Movie Factory 7

Postby Lishmann » Sat Jan 29, 2011 4:47 pm

Hi and thanks for your reply, yes so I have now uninstalled and re installed. I think that when I initially uninstalled, the program did not completely remove DVD factory 7, so I removed it manually and it has now correctly re-installed..

Only problem now is that Videostudio pro X3 keeps freezing when I search through captured clips using either the jog slider or the timeline control..

Have increased memory to 2gb and installed a 1tb hard drive, but still have the problem. Unless I can get it sorted I will have to find another program to use as I cannot afford the time to waste on this.

Cheers

Lishmann
Lishmann
 
Posts: 4
Joined: Sun Jan 23, 2011 3:44 pm
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Asustech
processor: 3.00 Gig Pentium 4
ram: 1536mb
Video Card: Radeon X1650
sound_card: SoundMax
Hard_Drive_Capacity: 160.04 gb

Re: Lost Movie Factory 7

Postby Lishmann » Sat Jan 29, 2011 4:53 pm

Hi and many thanks for your reply.

Have recovered movie factory 7 se so thanks again for the info.
Am now suffering with X3 freezing when I search using either timeline or preview window.
There seems to be a lot of Hard Drive access during the freezes which can last for 10mins !! When the program recovers I only have to move the jog slider a small amount for it to freeze again... lasting several more minutes.

Do you know if this is a problem anyone else has experienced or if there is a patch ?

Cheers
Lishmann
Lishmann
 
Posts: 4
Joined: Sun Jan 23, 2011 3:44 pm
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Asustech
processor: 3.00 Gig Pentium 4
ram: 1536mb
Video Card: Radeon X1650
sound_card: SoundMax
Hard_Drive_Capacity: 160.04 gb

Re: Lost Movie Factory 7

Postby Ken Berry » Sat Jan 29, 2011 8:16 pm

No, no one else has reported this sort of behaviour. But can you please explain exactly what you mean by "...when I search using either timeline or preview window"?
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 20323
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 8 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 28" 4K 3840 x 2160
Corel programs: VS 2018; PSP 2018; MS3D; ASP 3; DRAW 17

Re: Lost Movie Factory 7

Postby Ron P. » Sat Jan 29, 2011 9:01 pm

Hard drive activity can be from a multitude of things, not related to the program being used at the time. With the current windows versions, there's what's called pre-fetch activity. The program along with the OS, is guessing based on your activity, what files you may need next. So it will seek, find, and hold those files for immediate access, which is what helps increase speed. It could also be a service or process that is running in the background. Some image editing programs have cataloging features, these can run in the background, as well as Windows own indexing service.

One library that VS X3 has, is the Windows Media Library option. There are 2 sub-menus, video library and picture library. These will scan your system for those files. and will greatly slow things down. If you have chosen one of them, you may find that doing anything else until it has completed, will be difficult. Once I discovered this, I've learned to avoid them.
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12198
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

Re: Lost Movie Factory 7

Postby Lishmann » Sat Jan 29, 2011 9:42 pm

Hello and thanks again for your reply.

I am compiling educational movies based on various film clips that I reasearch and capture, from both online and available dvd sources.
I capture the chapter that I need and insert it into the timeline, then scroll through to get to the actual clip that I want to use.
Whilst scrolling through a chapter Pro X3 freezes. This can last for 10-15mins and the program is unusable at this time. A large amount of Hard Drive activity is happening, not on the working folder drive, but on Drive C where Windows is installed.

The problem has become so bad that I have had to revert back to my old Ulead Videostudio 10 plus which does not suffer with this problem.

Hope this helps explain my problem.

Many thanks

Lishmann
Lishmann
 
Posts: 4
Joined: Sun Jan 23, 2011 3:44 pm
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Asustech
processor: 3.00 Gig Pentium 4
ram: 1536mb
Video Card: Radeon X1650
sound_card: SoundMax
Hard_Drive_Capacity: 160.04 gb


Return to MovieFactory 7 SE

Who is online

Users browsing this forum: No registered users and 1 guest