NEW! PaintShop Pro 2019

Uninstall photo explorer 8.0

Uninstall photo explorer 8.0

Postby dogwire » Fri Feb 22, 2008 3:33 pm

I bought a Sanyo camera with a CD with manual and Ulead. I cannot open pictures now, I get "cannot findu32prod.dll". When I try to uninstall ulead it tries to install program, tells me there is already a program and it must be uninstalled. Just Google "u32prod.dll and it is obvious" that this is a major problem. I want this out of my computer. HELP!
Posts: 6
Joined: Thu Feb 21, 2008 3:52 pm

Postby Ron P. » Fri Feb 22, 2008 5:38 pm

Have you tried doing a search on your PC for that file? It installs with any of Ulead programs. I have 20 of them on my PC. It's apparently tied to the installshield.

When you're attempting to uninstall, are you canceling when you get the prompt about installing? I know when you try to "over-install" it will uninstall the program, before allowing the program to re-install. Try having the CD in your CD tray when doing the uninstall. It may be looking for some file on the CD before uninstalling.

If you're running WinXP, try doing a system restore, to just before installing the program.
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
Posts: 12197
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

Postby dogwire » Sat Feb 23, 2008 4:51 pm

tried cancel, cd in tray, cannot overinstall, still get message to uninstall. Cannot find uninstallin CD index of files.
Posts: 6
Joined: Thu Feb 21, 2008 3:52 pm

Return to Photo Explorer

Who is online

Users browsing this forum: No registered users and 1 guest