NEW! Corel PaintShop Pro 2018

synchronize albums

synchronize albums

Postby canmorejim » Tue May 01, 2007 6:56 pm

Installing Explorer 8.5 running XP Pro. Won't run. Starts a "Synchronizing Albums" bar which then hangs up - Prog not responding. Have tried all the advice that sems to be available from Ulead, including cleaning out the registry.

Even tried installing the free trial, same result.

Don't even know what the synchronise albums is trying to do.

Any suggestions?

Postby canmorejim » Thu May 03, 2007 2:39 pm

Having now had time to trawl through the forum, I see I'm not the only one to suffer this problem, but also that there doesn't yet seem to have been a resolution.
Any further thoughts?
I've tried several times, without success, to get a response from Ulead Tech Support.

synchronize albums

Postby tryingtofix » Tue Aug 21, 2007 7:35 pm

I have the same problem - it just started today.

I have been using photo explorer 8.5 for 1 year and today it is trying to sychronize albums, it can't, so it shuts down. I can not access the program in any manner since it never gets past this synchronize albums problem.

I have reinstalled 4 times.

Did you ever find a solution?

synchronize albums error on startup of Photo explorer 8.5

Postby tryingtofix » Wed Aug 22, 2007 6:18 pm


I am not a computer person - I struggle everyday just to remember my signons and passwords. So the following is just the solution that worked for me and I have no idea how or why, but now Photo Explorer 8.5 is fixed.

Under my username, I could not use Photo Explorer 8.5 because it would shut down after trying to Synchronize Albums. I could not get past this error. So when another user was on this computer under their name I checked and found that Photo Explorer 8.5 worked just fine when they were signed on. I am the system administrator for this computer using Windows XP.

With this knowledge and knowing I had spent 6 hours installing and uninstalling and deleting registry records and everything else, here is what I did:

In the directory c:\Documents and Settings\Your username\application data\Ulead Systems\Ulead Photo Explorer\8.5

there are 5 folders:

I went into each of these folders and editted the name of each of the files in there as oldXXX (eg. cd.dat was renamed oldcd.dat). That way the old files were retrievable. Then I went to the other user that uses my system under another user name and from their respective files I copied each file in each of these directories/folders into each of my respective folders. So now I had this other person's files copies into each of my directories and my old files were renamed but still in those directories too.

I tried Photo Explorer and it started and worked just fine - just like it used to. I shut down my computer and started it again and it still worked fine. I believe it is fixed now.

By the way, during this process I did also note that in my Database directory I did not have a "DataBase.dirs" file and I don't know if that was the whole fix or not???

Again, this worked for me, I don't know why, I just offer it as one possible remedy.


Postby fortemac » Sat Dec 01, 2007 10:10 pm

Thanks! That worked for me too!
Posts: 37
Joined: Sun Sep 03, 2006 4:00 pm

Postby heinz-oz » Sun Dec 02, 2007 5:22 am

The explanation would seem to be that, somehow, you corrupted one of the essential files for PEX to start. Hence, it couldn't.

Glad you got it to work.

Return to Photo Explorer

Who is online

Users browsing this forum: No registered users and 3 guests