NEW! PaintShop Pro 2019

What Happened To That Thread?

3D Video Products

Moderator: rwernyei

What Happened To That Thread?

Postby dr_bernie » Tue Dec 29, 2009 9:14 pm

There was a thread here where someone posted a way to manually register C3D 3.5 modules in Vista. The thread was here last week but it's gone. Was it moved? Can someone point me to where I can find it?

Thanks.
dr_bernie
 
Posts: 11
Joined: Mon Sep 29, 2008 2:34 pm

Postby Black Lab » Tue Dec 29, 2009 9:19 pm

Do you mean C3D PS Won't Install On Vista SP2 64 bit, that's about 6 post down from this one?
User avatar
Black Lab
 
Posts: 7436
Joined: Wed Dec 15, 2004 3:11 pm
Location: Pottstown, Pennsylvania, USA
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit

Postby dr_bernie » Tue Dec 29, 2009 9:19 pm

Never mind. I've found it. Sorry for the interruption. Now back to our regular programming.

:D
dr_bernie
 
Posts: 11
Joined: Mon Sep 29, 2008 2:34 pm

Postby dr_bernie » Tue Dec 29, 2009 9:24 pm

Black Lab wrote:Do you mean C3D PS Won't Install On Vista SP2 64 bit, that's about 6 post down from this one?


Thanks Black Lab. It's this thread http://forum.corel.com/EN/viewtopic.php?t=36262

I was looking at the wrong forum. It must be the after-Christmas diziness.

:D
dr_bernie
 
Posts: 11
Joined: Mon Sep 29, 2008 2:34 pm

Postby sjj1805 » Tue Dec 29, 2009 11:24 pm

Sorry for any confusion, you were not drunk!
sjj1805 wrote:Moved to Vista/Windows 7 work rounds.
Thank you snoops.
:D :D :D
sjj1805
 
Posts: 14914
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB


Return to Cool 3D / Cool 3DPS

Who is online

Users browsing this forum: No registered users and 4 guests