NEW! PaintShop Pro 2019

Reinstalled Cool 3D - no path animation/Unknown preset folde

3D Video Products

Moderator: rwernyei

Reinstalled Cool 3D - no path animation/Unknown preset folde

Postby Mystii » Thu Jun 19, 2008 9:26 pm

I upgraded to a new computer in January and I'm just getting around to installing some of my graphic stuff. I installed Cool 3D 3.5, found the patch for vista and all was good. But, I don't seem to have the path animation any more.

If I remember correctly I didn't have any add-ons to the program, I just used what came on the CD to install and off I went. So, why don't I have the path animation now? That's the feature I wanted to use... any one have any ideas?

Edited: Well I found the freebies that includes path animation. I downloaded the file and when I try to import it I receive this message: Unknown Preset folder. There don't seem to be options for default folders so I'm at a bit of a loss here.


- Mystii
Mystii
 
Posts: 3
Joined: Sun Apr 20, 2008 9:31 pm

unknown preset folder

Postby TobyP » Wed Feb 04, 2009 9:32 pm

Hi Mysti
Did you resolve this problem?
I'm having similar problems on a second computer not connected to the net which I use for video editing.
Transferred Cool 3D from net connected computer to this one but when I try to add Plug In effects get that same message,
Would be obliged if you could forward a solution

Thanks

TobyP
TobyP
 
Posts: 9
Joined: Tue Feb 07, 2006 9:40 am
Location: Melbourne

Postby Mystii » Sat Feb 07, 2009 11:28 pm

I don't think I did. I know I messed with it for ages. I think I'd remember if I got it working *sigh*
Mystii
 
Posts: 3
Joined: Sun Apr 20, 2008 9:31 pm


Return to Cool 3D / Cool 3DPS

Who is online

Users browsing this forum: No registered users and 18 guests