NEW! PaintShop Pro 2019

Lost Image

All about Image editing. Photography, Tips & Tricks, etc.....

Moderator: Ron P.

Lost Image

Postby Ian Green » Thu Jan 19, 2012 12:14 pm

Hi All

During manipulation/processing of an image (.jpg) in PhotoPaint X4, and particularly after trying to apply Brightness controls, the entire image vanishes from the workarea.
There is no "recovery" available from this situation and, as this usually occurs after quite a bit of time has been spent on the image, I find it extremely annoying.

The occurence applies to both large and small file sizes, and I have already carried out a full uninstall/re-install of PP.
A common feature is that invariably a .CPT file has been pasted onto the .JPG.

Has anyone else had a similar experience, or have any suggestions please?

Thank you,

Ian
Ian Green
 
Posts: 20
Joined: Tue Feb 17, 2009 3:10 am
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 32 Bit
ram: 4GB
Hard_Drive_Capacity: 9TB

Re: Lost Image

Postby Ken Berry » Thu Jan 19, 2012 1:22 pm

I'm sorry but this Board does not cover CorelPaint. That is in the CorelDRAW community: coreldraw.com/forums/
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 20531
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Intel NUC7i7BNB J31145-306
processor: Core i7-7567U + 32 GB Optane
ram: 8 GB
Video Card: Intel Iris Plus 650
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 2TB
Monitor/Display Make & Model: Kogan 32" 4K 3840 x 2160
Corel programs: VS 2018; PSP 2018; MS3D; ASP 3; DRAW 17


Return to IMAGING

Who is online

Users browsing this forum: No registered users and 1 guest