NEW! PaintShop Pro 2019

MovieFactory 6 Update patch #2

Moderator: DVDDoug

Postby etech6355 » Mon Sep 03, 2007 2:59 pm

Thanks Steve, got it.
etech6355
 
Posts: 2120
Joined: Fri Jul 29, 2005 3:24 am
Location: US

Postby pbia » Mon Sep 03, 2007 3:09 pm

Hello,

How do you clean the system after uninstalling DVD Movie FActory 6?

Thanks,

PAtrick
pbia
 

Postby Ron P. » Mon Sep 03, 2007 4:19 pm

Thank you Steve, got it d/l and installed.
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12197
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

Frustrating

Postby scruff » Mon Sep 03, 2007 4:38 pm

Wow... I thought I would never get to post on this forum. I purchased via download Movie Factory 6 Plus on Thursday. I have tried several times to register to post on the forums only to face complete and total failure.

First I couldn't register because the system constantly gave me the SMTP error mentioned above... then all the email addresses I had tried to use (i have several thankfully) we being registered in the system as reserved for another user even though the registration error showed that I was unsuccessful in registering.

I have been wanting to post that the #2 update link is either broken or overwhelmed with traffic.

It has been an extremely frustrating start to my use of Ulead software. I hope things improve from here on out.
scruff
 

Postby etech6355 » Mon Sep 03, 2007 5:37 pm

How do you clean the system after uninstalling DVD Movie FActory 6?
I use Windex.
etech6355
 
Posts: 2120
Joined: Fri Jul 29, 2005 3:24 am
Location: US

Postby sjj1805 » Tue Sep 04, 2007 11:12 am

I have received this from Corel:

Hi Steve,
I've seen some post in the forum that they are having problems with the
download link of the new DMF6 patch.
You can give them this one as alternative:
ftp://ftp.ulead.com.tw/pub/Updates/dmf6 ... tch2_e.exe
sjj1805
 
Posts: 14883
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB

Postby Ron P. » Tue Sep 04, 2007 11:46 am

Sorry that one is also no good. This is the error it throws..

Image
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12197
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

Postby sjj1805 » Tue Sep 04, 2007 12:13 pm

That's odd I just tried it from Firefox 2.0.0.6 and it began downloading.
I then checked with Internet Explorer 7 (Sorry can't find where the version is - no 'Help' option that I can see) this also began to download.
sjj1805
 
Posts: 14883
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB

Postby Ron P. » Tue Sep 04, 2007 12:16 pm

I just tried using IE7 and no go with it too. I think it may have something to do with the route to the server. Apparently your side of the pond has different hops, and is able to access it.

I did get the file from the one you uploaded Steve. It installed fine, ( :oops: After figuring out that I had to remove the htm extension :oops: ). What I'm concerned about is others, like etech that are in the USA/Canada that are not able to download it from Ulead's webpage.

EDIT
I just cleared all cookies, caches. Then tried both Ulead links, (your's on Driveway works great :)I wish Ulead's server was as fast). Still get the same errors on both. The Ulead webpage link throws the Page not Found error, the Ulead "corrected" link throws the "Failed to change Directory" error.
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12197
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

Postby etech6355 » Tue Sep 04, 2007 3:48 pm

Maybe Steve has files & rights on that server which then he is in the users group. I say this because 550 permissions popup. The 2-5's are read & execute rights for the owner & groups. The last which is 0 is for anyone. Also this board appears to be on the same server (or group of servers).

I would think they have to reflag the file as 555. I can get the other file which appears to be in the same directory so I would do a "chmod 555 xxxx.exe" command which will change the file persmissions. Maybe 554 would also work, not sure.

Because we can get the other file in the same directory tells me it's on their server end. The think the web is working correctly.
etech6355
 
Posts: 2120
Joined: Fri Jul 29, 2005 3:24 am
Location: US

Postby zforray » Tue Sep 04, 2007 8:44 pm

Just to add my 2-cents worth......I have been trying to download the patch since last week when it appeared on the Ulead homepage. Always the same error - file not found.

I went through this thread and as with other folks, nothing worked except for your link on DriveWay !
zforray
 
Posts: 107
Joined: Tue Jan 03, 2006 8:48 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Dell Optiplex 9020
processor: Core i7
ram: 16GB
Hard_Drive_Capacity: 5TB
Corel programs: VideoStudio 2018

Postby Kaledi » Fri Sep 07, 2007 12:10 am

I too have not been able to download from the Ulead link, but have from the unofficical link, so thanks.
I've successfully installed the update on a Desktop running Vista Ultimate 64 bit and a Notebook running Vista Business 32 bit.

Both systems have AMD dual core processors and it appears that the MPEG engine finally supports AMD DC processors, since rendering appears to better utilise both cores than previous versions (and VS11+ for that matter).

I do have one problem that may be related to the upate. On the notebook (32 bit Vista), when ever I open a folder that contains MPEG files, Windoes Explorer crashes whilst it is generating thumbnails. When I tunr off thumbnails, I don't get a crash!
Of course I can't say for certain it is the MF update, but has anyone else had any system stability problems?
Kaledi
 
Posts: 48
Joined: Mon Mar 14, 2005 8:32 pm

Postby sjj1805 » Fri Sep 07, 2007 2:40 am

When I get home I will send an email to Corel about the problems with their two provided links.
Maybe Steve has files & rights on that server which then he is in the users group

No, I have no more access to their server than anyone else on the forum.
sjj1805
 
Posts: 14883
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB

Postby etech6355 » Fri Sep 07, 2007 2:22 pm

The link is working now for MF6 Patch2.
etech6355
 
Posts: 2120
Joined: Fri Jul 29, 2005 3:24 am
Location: US

Does this Patch include the BDMV authoring support???

Postby LeeB99 » Sat Sep 29, 2007 3:42 am

http://www.cdrinfo.com/Sections/News/De ... wsId=21301

The above "press release" has been taunting me for weeks. I have not purchased movie factory 6+ yet, because I was waiting to see mention of this update on the Corel web site. Please clarify if this update provides these enhancements, and if not, WHEN will this be available? According to the press release, it was supposed to come out in "early September", which coincides with the release of this patch. Any info would be GREATLY appreciated...

Lee
LeeB99
 

PreviousNext

Return to DVD MovieFactory

Who is online

Users browsing this forum: No registered users and 5 guests