Page 1 of 1

No Points/Anchors/Selections

PostPosted: Sun Aug 05, 2018 2:10 pm
by notyou87
Hi all

When I make my selections using the pointer arrow or anchors, nothing appears on the photo. If I click play, it works and animates where I added them:
https://imgur.com/a/qamseQX

So the top image is when I am still holding my mouse left button. Image 2 is when I release it. And this happens all the time. I have uninstalled and installed about 10 times.

Is there an option somewhere that I am missing, maybe a keyboard shortcut that I hit by accident?

Thanks in advance

Re: No Points/Anchors/Selections

PostPosted: Sun Aug 05, 2018 3:10 pm
by Kathy_9
This should help.

visible.JPG
click for larger image

Re: No Points/Anchors/Selections

PostPosted: Sun Aug 05, 2018 4:17 pm
by notyou87
Kathy_9 wrote:This should help.

visible.JPG



Hi thanks but if you see the images I provided, that option is already selected and does not work :(

Re: No Points/Anchors/Selections

PostPosted: Sun Aug 05, 2018 5:09 pm
by Kathy_9
In that case have you tried Corel Support?

https://www.corel.com/en/support/?hptrack=mmsup

Re: No Points/Anchors/Selections

PostPosted: Wed Aug 08, 2018 5:17 pm
by notyou87
Kathy_9 wrote:In that case have you tried Corel Support?

https://www.corel.com/en/support/?hptrack=mmsup



Hi thanks I have contacted live chat today and they have escalated the problem to tech support and will get back to me via email.
I will post here with an update, especially if there is a solution for anyone else who may experience the same issue as me.

Re: No Points/Anchors/Selections

PostPosted: Mon Aug 13, 2018 3:54 pm
by notyou87
Ok so, I have 2 display adapters (one is Intel HD one is AMD Radeon)..
If I disable one (I tested the Intel) the anchors and nodes all show fine but I then constantly get errors on my PC saying my pc is not displaying correctly because the adapter is disabled.

Does anyone know of a possible solution? Support have not got back to me again since..