NEW! PaintShop Pro 2019

Audio missing/choppy in VS Ultimate 2019

Audio missing/choppy in VS Ultimate 2019

Postby mathisbrogers » Sun May 12, 2019 4:29 am

Hello. I hope to get some help on this one.

I live-stream the services on Facebook at church using my iPhone SE, then I come home and download the video using RealDownloader. If I play the video on my Windows 10 computer using either RealPlayer or Movies & TV, sound and video are fine. But when I import it into VS the sound is either choppy or non-existance. Thinking it was an issue with RealDownloader, I used Options > Download from Facebook. Again, the sound is fine when I play it on my computer, but when I import it into VS it's either non-existant or choppy. I have tried downloading other people's videos from FB and get the same results when importing them into VS.

I can use RealConverter and convert the downloaded video to MP4 (which it already is when I download it from FB) then it works fine. I've downloaded videos from other sources with RealDownloader and imported them into VS without any issues.

Trying it with "Enable hardware decoder acceleration" and "Enable hardware encoder acceleration" both on and off, and one on and the other off and used type "NVIDIA CUDA" and "Intel Quick Sync Video" with each option, and nothing changes.

I first found this issue when I was using Ultimate X10 2018, so I hoped VS Ultimate 2019 would solve it. However, I did just go all the way back to VS X8 and the issue persists. I already had X10 but I wasn't using my iPhone to live-stream and was able to save the video on a flash drive and just bring it home and edit it. Then I upload the edited version to our Youtube channel and our church AP.

After we were no longer able to use the camera we had, someone else started live-streaming with his Android phone and I'd download it and then import it and had the issue then, too. So it appearently has something to do with what FB does to the audio for the videos, but then why do they work fine in Windows Movies & TV App and RealPlayer but not VS?

I'm hoping we got our new cameras installed this weekend and I won't need to continue downloading the videos from FB after I get home, but it'd still be nice to find out what setting in VS needs to be changed becuase I can't be the only one on the planet who is downloading videos from FB and editing them in VS.

Thanks in advance.

Mathis...

My Computer's Sound equipment:

Name AMD High Definition Audio Device
Manufacturer Advanced Micro Devices
Status OK
PNP Device ID HDAUDIO\FUNC_01&VEN_1002&DEV_AA01&SUBSYS_00AA0100&REV_1002\5&353EE9C6&0&0001
Driver c:\windows\system32\drivers\atihdwt6.sys (10.0.0.3, 107.52 KB (110,096 bytes), 4/18/2016 12:34 PM)

Name High Definition Audio Device
Manufacturer Microsoft
Status OK
PNP Device ID HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_10280458&REV_1002\4&331926D8&0&0301
Driver c:\windows\system32\drivers\hdaudio.sys (10.0.17134.1, 426.50 KB (436,736 bytes), 4/11/2018 6:33 PM)
mathisbrogers
 
Posts: 1
Joined: Sun May 12, 2019 2:49 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Studio XPS 7100
processor: AMD Phenom[tm] II X6 1055T Processor 2.80 GHz
ram: 8.00 GB
Video Card: 8F60V 1 CARD [CIRCUIT] GRAPHICS M208 CONNECTOR
sound_card: Digital Audo [S PDIF] [HD Audio Device]
Hard_Drive_Capacity: 1.8 TB
Monitor/Display Make & Model: Dell & Magnavox
Corel programs: VideoStudio Ultimate X10

Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 18 guests