Page 1 of 1

Imported MP4 audio problems

PostPosted: Sun May 05, 2019 11:42 pm
by revbilly666
VideoStudio Ultimate X8 64-bit version 18.6.0.6 running on Windows 10 Home

MP4 video file details:
Data rate 8106kbps
Bitrate 8814kbps
Frame rate 30.01 f/s
Audio bit rate 707kbps
Audio sample rate 44.100kHz

I'm importing MP4 files from my Bushnell trial camera. They play fine on my computer, but I'm having trouble importing them into VS

After importing one of the files I play it within VS - The video looks good, but the audio is just a cacophony of terrible noise.

I found an old solution on a forum that suggested checking the box in Settings/Preferences labeled "Show message when inserting first video clip into the timeline". I did that, restarted the program and tried again. I got the message and instructed VS to use the settings from the imported video. This time I get sped-up video and no sound.

I know I can strip the audio and match them up manually, but I do this frequently and that's a time consuming process. Does this problem sound familiar to any VS veterans out there?

Re: Imported MP4 audio problems

PostPosted: Mon May 06, 2019 8:18 am
by weaver
The audio bitrate is far too high (707kbps), probably also some special format.

Re: Imported MP4 audio problems

PostPosted: Mon May 06, 2019 4:04 pm
by revbilly666
That's an interesting observation. Can you tell me what an acceptable audio bitrate would be? I may be able to convert these before I pull them into the editor if I know what the appropriate parameters are.

Re: Imported MP4 audio problems

PostPosted: Mon May 06, 2019 9:33 pm
by weaver
Its depends of the audioformat. For BR the maximum speed is 680 kbps. Some other formats use just 128 kbps.

Re: Imported MP4 audio problems

PostPosted: Mon May 06, 2019 10:13 pm
by revbilly666
Thanks. I'll see what options my converter has. I converted one to 256 and was able to import it with no problems.

I'm an audio novice, but I assume the closer I can get it to the original, the better the sound will be?

Re: Imported MP4 audio problems

PostPosted: Mon May 06, 2019 11:19 pm
by weaver
Do not forget, the for any video the audio track is only secondary information, you never need a real high quality audio for any video track. Your brain is always busy with the "decoding" of the picture and there is no capacity for the full bandwidth audio. ( also the many video equipment has reduced audio channel bandwidth).
That means the 192-256 kbps is mostly enough for the audio track. Look at the musicians very often they play with closed eyes and concentrate only on the music.