Page 1 of 4

Conflict of interest

PostPosted: Sat Feb 24, 2018 10:11 pm
by bjtap
I just discovered that the installation of Videostudio 2018 prevents Cyberlink's Powerdirector 16 (and 15) from loading. Briefly: after reinstalling Windows 10 because of this problem, I reinstalled Powerdirector 16 (PD) and all was well. I then installed VS 2018 and before even running it, I tried to open PD and it would not start again. I then un-installed VS2018 and PD started again.
So, if anyone has faced this dilemma please let me know how you took care of the problem, if you were able.
Also, if you any suggestions how I can have both peacefully coexist, please post suggestions.
BTW (I have notified Cyberlink of the problem).

Re: Conflict of interest

PostPosted: Sat Feb 24, 2018 10:45 pm
by Ken Berry
I can't think why there would be a clash between the two programs. I have both PowerDirector 16 Ultimate and VS 2018 Ultimate on the same computer and both start and function correctly. In fact, on the same computer I have Magix (formerly Sony) Movie Studio Platinum 14, Magix Movie Edit Pro and Adobe Premiere Elements 14 and they too work fine. As far as PD 16 is concerned, it was loaded before VS 2018 like yours, though I already had VS X10 on the same computer (and still do).

I know that others here also have both VS and PD, so will be interested to hear if anyone else shares your problem. We'd also be interested to hear any response that Cyberlink might send you.

Re: Conflict of interest

PostPosted: Sat Feb 24, 2018 10:53 pm
by bjtap
Ken,
Thanks for the reply. I too have had Movie Edit Pro, Premiere Elements, Movie Studio Platinum 14 and other video editing programs on my computer... including VS 10 and earlier versions. It was not until I installed VS 2018 that this happened. I hope Cyberlink will have some clue as what to do because I am stumped. Perhaps I will try and get back VS X10 temporarily.

Re: Conflict of interest

PostPosted: Sat Feb 24, 2018 11:18 pm
by bjtap1
Well Ken,
I just re-installed VS X10 and no problems loading either that program or the Cyberlink program. That just helps point to VS 2018 again.

Re: Conflict of interest

PostPosted: Sat Feb 24, 2018 11:48 pm
by bjtap
Well, being that Ken said he had VS 10 and VS 2018 and PD 16 cooperating I just decided to re-install VS2018 after the successful test of VS 10 and PD 16.
Back to the problem, when VS 2018 is installed PD 16 will not load. I then un-installed VS 2018 again and powerdirector opened with no problems again.
Where else can I look other than some kind of conflict between VS 2018 and PD 16 (and 15)?

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 12:20 am
by wstagner
Hmmm, well this might explain my issue too.
I have PD15 on my system and at some point it stopped working....apparently AFTER I installed VS2018!

When I launch PD15 it displays the PD splash screen and then an empty ! warning box with an OK button.
This is followd by the PD15 has stopped working box asking you to report the problem or not.

Is that what you get?

I would have reported this during the beta period but I THOUGHT it was Cyberlink somehow checking for multiple installs upon program launch.

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 12:29 am
by bjtap
wstagner
That is EXACTLY what happens with me!
Where do you suggest we go from here? I have already reported to Cyberlink again.
I am very hesitant to report to Corel because of the non-existent to non-listening frustrating customer support.
Were you a beta tester for Corel or Cyberlink? Perhaps you might have some contact with either company to sort this out.
Barry

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 1:35 am
by Ken Berry
Hmmm... thinking about this, I just fired up another computer -- my 'old' editing one -- that has both PD 16 and VS 2018. Both computers run Win 10. And after getting the PD splash screen, I get over it a tiny window which just has 'PD 16 -- !" and closes. PD doesn't start up. I then got a Cyberlink message saying that an update was available which might fix things. It didn't! So something definitely strange is going on.

I'll draw Corel's attention to this thread, and it will be interesting to see if they are willing to take any corrective action. Unfortunately, I have no contacts whatsoever with Cyberlink, apart from being a regular customer!

EDIT: On checking this computer, I find it is PD15, not 16! :oops:

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 1:43 am
by bjtap
Ken,
The problem happens for both 15 and 16... apparently. (At least in my case). In wstagner's case he stated v15 also.
Thanks for bringing Corel's attention to this thread because in the time I was in contact with customer support on this issue they did not seem to know what to do.
Barry

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 1:56 am
by Ken Berry
I've already sent a message to the two Corel execs in charge of VS development. Probably won't hear anything back for a while, given that it's currently a weekend (and one is away for Chinese New Year). But I'll report back if I hear anything.

FWIW, trying to run PD as Administrator also achieves nothing; nor does rebooting.

I wonder if the same thing happens with the latest version of Pinnacle (also now a Corel product) and Power Director...? :roll:

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 2:16 am
by bjtap
Ken,
I too have tried running as administrator and rebooting.
I have both Pinnacles Studio 20 and 21 installed and they do not affect this problem, at least on my computer.
Again thanks.
Barry

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 2:57 am
by Ken Berry
I just removed and reinstalled PD 16, but the same thing happened, including after a reboot.

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 4:02 am
by gewb
I don't have PowerDirector anymore but this sounds like a DLL conflict condition. If so it could be difficult to track down.

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 4:42 am
by bjtap
I can now add that apparently VS 2018 prevents my VPN from installing. After the re-install of Windows 10 I quickly installed the VPN... no problem.
I just tried again... would not install. I am glad I had it running first. Makes me wonder what Corel did to cause this and possibly other problems.

Re: Conflict of interest

PostPosted: Sun Feb 25, 2018 12:33 pm
by asik1
the fight of sub 100$ NLE's !!
round 1