Page 1 of 1

No sound with camocrder files (mts), X9

PostPosted: Fri Feb 26, 2016 12:09 am
by dullek
Hi, just noticed, that if i import clips from my camcorder (sony, mts files Full HD) into X9,
there is no sound. All other clips have sound (mov, avi, mpeg, mp4 etc.).
In X6 i had no problems with those camcorder files. Windows 7 64.
Can I fix this somehow?

Re: No sound with camocrder files (mts), X9

PostPosted: Fri Feb 26, 2016 1:55 pm
by Terfyn
Have you checked your system sounds? Right click on the speaker symbol with VS open. Check the Mixer and see that Corel VideoStudio has a volume slider shown.

Re: No sound with camocrder files (mts), X9

PostPosted: Fri Feb 26, 2016 2:13 pm
by dullek
Terfyn wrote:Have you checked your system sounds?


dullek wrote:All other clips have sound (mov, avi, mpeg, mp4 etc.).


extra info: with the mts-files, in soundmixer view, there is only a flat line visible instead of waves like with other clips.

also the mts-files do have sound in other players and editors (VLC, Avidemux etc.), so they are ok.

Re: No sound with camocrder files (mts), X9

PostPosted: Fri Feb 26, 2016 5:12 pm
by BrianCee
My .mts files play without problem

please put one of your mts files in the timeline - RIGHT click on it - and choose 'properties' from the pop-up

copy those properties (screen grab) and post them here so we can see what we are dealing with


...

Re: No sound with camocrder files (mts), X9

PostPosted: Sun Feb 28, 2016 11:36 am
by dullek
BrianCee wrote:My .mts files play without problem

please put one of your mts files in the timeline - RIGHT click on it - and choose 'properties' from the pop-up

copy those properties (screen grab) and post them here so we can see what we are dealing with
...


here's the properties

Re: No sound with camocrder files (mts), X9

PostPosted: Mon Feb 29, 2016 6:41 pm
by Kubrick1959
Hi,

I have the same Problem: My mts files have no sound, the orginal files and after rendering the same. Its works on VS X5 without any problems. I can't choose Dolby Digital in properties. I have x9 trial, but why i should update??
Anyone else have this fake?

K.

Re: No sound with camocrder files (mts), X9

PostPosted: Mon Feb 29, 2016 7:56 pm
by Ken Berry
X9 trial version will not give you Dolby since Corel have changed their policy on trial versions. Now they do not include anything that requires them to pay a licence fee to another company when the trial version is free. And Dolby is one such addition...

Re: No sound with camocrder files (mts), X9

PostPosted: Wed Mar 02, 2016 5:11 pm
by Kubrick1959
Now I buy VS X9 and install, then it works all fine, including Dolby and all the other things. I can also open old vsd files, which I create with VS X5!
Thank you very much!
K.

Re: No sound with camocrder files (mts), X9

PostPosted: Thu Jan 10, 2019 9:02 am
by vhinok
Capture.PNG
Capture.PNG (11.27 KiB) Viewed 2023 times
To confirm this, in the trial version of Corel Video Studio 2018, MTS files don't have audio in it? it will be available in the full version of the program? Thank you very much!