NEW! Corel PaintShop Pro 2018

It's not starting!

It's not starting!

Postby nickbayley » Thu Feb 28, 2008 10:19 pm

I downloaded a trial of Video Studio 11 and used it for 2 days. Then on the second day we had a power cut. When I started up the computer again and then tried to start up Video Studio 11 nothing is happening. I click the icon to load it as per normal but nothing doesn't load.

I tried uninstalling it and then reinstalling it but it hasn't fixed it.

How can I get it up and running again.

Thanks for any help.

Posts: 1
Joined: Thu Feb 28, 2008 9:55 pm

Postby lancecarr » Fri Feb 29, 2008 12:27 am

You could try to roll back the computer to an earlier Windows "restore" point and see if that helps.
The problem may be that the power cut has interfered with the internal clock of the computer.
The trial version seems to interpret any interference with the clock as an attempt to fool it into thinking the trial period has not finished. Of course in your case it has barely started!
Unfortunately the only workaround for that is to reformat the hard drive totally...a little extreme I know!
Posts: 1130
Joined: Sat Dec 11, 2004 6:34 am
Location: Taipei, Taiwan
operating_system: Windows 7 Ultimate
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: eMachines ET1861
processor: 3.20 gigahertz Intel Core i5 650
ram: 8GB
Video Card: ATI Radeon HD 5400 Series
sound_card: ATI High Definition Audio Device
Hard_Drive_Capacity: 700GB

Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 12 guests