NEW! Corel VideoStudio Pro X10

Doesn't show my lens

AfterShot Pro General Questions & Getting Started Forum

Doesn't show my lens

Postby hakoncoral » Thu Feb 16, 2017 4:25 pm

I have two Sony Nex cameras, NEX5 with various lenses, and a newer NEX5R which came with a compact lens 1650. It seems the NEX5R is not fully integrated in AfterShotPro3. Regardless of the lens attached it does not show the lens type in RAW mode. The camera model is shown as Sony NEX5R. I should mention that I should mostly raw. Pictures in JPG show the correct model, however. My NEX5 always shows the correct lens, the NEX5R not in raw.
Any idea why?

Hakon
hakoncoral
 
Posts: 7
Joined: Fri Jul 18, 2014 4:57 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
ram: 8gb
Corel programs: AfterShotPro3

Re: Doesn't show my lens

Postby hakoncoral » Sun Feb 19, 2017 9:05 am

Aren't there any NEX users out there? I think ASPro3 doesn’t have the NEX5R with the power zoom 16-50 in the database. Checked other applications, like Rawtherapee, UFRaw, and others, and they all provide the correct lens information. That Sony lens is not in the ASPro3 database. I am surprised no one complains about it, and Coral seems to ignore that.
hakoncoral
 
Posts: 7
Joined: Fri Jul 18, 2014 4:57 pm
operating_system: Linux
System_Drive: N/A
32bit or 64bit: 64 Bit
ram: 8gb
Corel programs: AfterShotPro3


Return to General Questions & Getting Started

Who is online

Users browsing this forum: No registered users and 5 guests