NEW! Corel PaintShop Pro 2018

tried everything & still can't uninstall photoexplorer 8

tried everything & still can't uninstall photoexplorer 8

Postby scottyt7 » Fri Jan 26, 2007 9:32 am

I have tried to uninstall Photexplorer using information found in posts on this site but nothing has worked.
When I try to uninstall through Add/Remove Programs, I get a message saying 'Installer has detected a version of Photo Explorer already installed in your system. Please uninstall that version first and try again'.
This is frustrating because I am already trying to uninstall !!
I have tried reinstalling Photo Explorer hoping that would solve problem but the same message comes up.
Can anyone help as I am desparate to resolve this issue.
Thanks,
scotty
scottyt7
 

Postby sjj1805 » Fri Jan 26, 2007 6:16 pm

sjj1805
 
Posts: 14932
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB

Postby scottyt7 » Fri Jan 26, 2007 11:56 pm

Steve, thanks for your response to my post. Much appreciated.
I had tried the procedure you suggested but I get the same message as before when I get to step 3 which is trying to remove via Add/Remove Programs. The message is:

'Installer has detected a version of Photo Explorer already installed in your system. Please uninstall that version first and try again'.

Other suggestions most welcome,
scotty
scottyt7
 

Postby sjj1805 » Sat Jan 27, 2007 2:49 am

Try to skip step 3 and move onto step 4.
Let me know what happens.
sjj1805
 
Posts: 14932
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB

Postby scottyt7 » Sat Jan 27, 2007 2:29 pm

hey steve,
tried moving on to step 4 and managed to delete all files etc mentioned. I can now start up the install procedure, but it gets to a page where it requires a serial no and I never had one to begin with.
My copy of Photo Express 8.5 came on a CD with the Compro Videomate DTV Tuner Card I had installed on my new custom built computer. I'm fairly sure I never entered a serial no in the first place so I am once again in an impasse.
Any suggestions?
Once again thanks for your time and help,
scotty
scottyt7
 

Postby sjj1805 » Sat Jan 27, 2007 4:54 pm

There are only three suggestions I can give here.

1. Check all packaging and paperwork that came with your item to double check that there isn't a serial number there somewhere.
2. Did you register your software on the Ulead Website?
If so you can log in and retrieve it.
http://www.ulead.com.tw/ulead/member/me ... FS=US&pg=3
3. Contact the retailer to see if they are able to assist.

I have previously created a post dealing with lost serial numbers and software in an attempt to try and avoid these issues.
http://phpbb.ulead.com.tw/EN/viewtopic.php?t=18293
sjj1805
 
Posts: 14932
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: C
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB

Postby scottyt7 » Sun Jan 28, 2007 12:37 am

steve,
the ulead website has no serial no on its site. I am pretty sure I didn't have one to start with so when I registered on the ulead site I didn't have a number to give them.
I have looked at a Belarc Advisor printout I ran recently and it has a software licence number for Ulead Systems under the Softeware Licences heading.
I tried entering that number but the installation program says its a wrong number!!
I will try other suggestions you made.
thanks for your help. Will let you know how it goes.
scotty
scottyt7
 


Return to Photo Explorer

Who is online

Users browsing this forum: No registered users and 1 guest