NEW! Corel PaintShop Pro 2018

Cannot connect to Video Device.

Cannot connect to Video Device.

Postby Skeletor » Fri Jan 05, 2007 4:19 pm

Hey, Im wondering if anyone can help. Photo Explorer (7.0) is not letting me use the video tools and I'm not sure why, can anyone advise on what I can do?

System:
Windows 2005 MCE

Thanks.
Skeletor
 

Postby skier-hughes » Fri Jan 05, 2007 6:57 pm

What are you trying to connect to with what?
skier-hughes
Microsoft MVP
 
Posts: 2688
Joined: Thu Jul 21, 2005 10:09 am
Location: UK
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: gigabyte
processor: Intel core 2 6420 2.13GHz
ram: 4GB
Video Card: NVidia GForce 8500GT
sound_card: onboard
Hard_Drive_Capacity: 36GB 2TB

Postby Ron P. » Sat Jan 06, 2007 3:51 am

I don't know why I didn't see it last night.. You are using MCE (Media Center Edition). I don't believe PhotoExplorer 7.0 supports MCE. That may be causing the problem.

System Requirements for PE 8.5, and it does not support MCE.


@Heinz,

Could have been... :lol: :lol: :lol:
Last edited by Ron P. on Sat Jan 06, 2007 1:46 pm, edited 1 time in total.
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12196
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

Postby heinz-oz » Sat Jan 06, 2007 4:47 am

:shock: :shock: vidoman :shock: :shock:

did you take some of my medicine? :lol:
heinz-oz
 


Return to Photo Explorer

Who is online

Users browsing this forum: No registered users and 2 guests