NEW! Corel PaintShop Pro 2018

Broken Dialog Boxes 2018

Corel Paint Shop Pro

Moderator: trueblue

Broken Dialog Boxes 2018

Postby Slartybartfast » Thu Nov 09, 2017 5:56 pm

This is my first post. I'm a long time user of PSP and recently decided to upgrade from Version 7 (!!) to 2018.
Everything is just great, except there are some weird things going on with the dialog boxes. This topic is likely related to "Broken Dialog Boxes X8" http://forum.corel.com/EN/viewtopic.php?f=56&t=62607
If I try and open the Histogram Dialog box ( Adjust -> Brightness and contrast -> Histogram adjustment ), I get this:
PSP_bug.jpg
Histogram Dialog


I've tried clicking on the Preview (the dialog preview, not the image preview) and nothing changes except the preview button disappears.

I've only just installed the program, so I'm up to date (I checked anyway).

The only clue I have is that when I very first ran the program, my desktop was set to 2048 x 1152. At that time, the histogram dialog was working correctly, but all the text was tiny. This is a new laptop, so I was getting used to the desktop size.
I increased the display resolution to the native display resolution of 3840 x 2160, which also had the effect of setting the "Change the size of text ..." setting in the Windows desktop "Customize your display " dialog, to 250%, which is the recommended setting.

I now have readable text everywhere on my desktop, except with this one PSP dialog, where the dialog box does not seem to have sized itself appropriately. I haven't tried *all* dialogs, but at least all the other dialogs under Adjust -> Brightness and contrast work just fine.

I'm really frustrated, because the Histogram dialog is one of my favourites, and I use it all the time. Really hoping someone out there can help.

Many thanks.
Slartybartfast
 
Posts: 3
Joined: Thu Nov 09, 2017 5:29 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 32GB
Hard_Drive_Capacity: 500GB
Corel programs: PSP 2018

Re: Broken Dialog Boxes 2018

Postby flagpole » Thu Nov 09, 2017 9:18 pm

I vaguely recall this being something to do with DPI settings...
Not great advice I know.
flagpole
 
Posts: 401
Joined: Wed Sep 14, 2011 10:12 am
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: dell inspiron 546
processor: Athlon X4 640
ram: 8GB
Video Card: GTX 1050 Ti
sound_card: on board
Hard_Drive_Capacity: 2.6TB
Monitor/Display Make & Model: Dell 22" 1080p


Return to Paint Shop Pro

Who is online

Users browsing this forum: No registered users and 18 guests