NEW! Corel PaintShop Pro 2018

How to turn off features?

Corel Paint Shop Pro

Moderator: trueblue

How to turn off features?

Postby TxGal » Sat Sep 02, 2017 7:07 pm

I'm a new user of PSP 18 and have searched for the answers and am totally frustrated. I'm sure I'm the problem, but how do I turn off the magnifying glass (zoom feature) that pop-ups on every image whether it is a new one or not. What am I missing? I would really appreciate an answer so I can move on in the tutorials. Thank you.
TxGal
 
Posts: 4
Joined: Thu Aug 03, 2017 6:33 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 8 g
Monitor/Display Make & Model: HPw1907
Corel programs: PSPx9

Re: How to turn off features?

Postby Ken Berry » Sat Sep 02, 2017 7:48 pm

Can you please clarify which version you are talking about. Your Profile says you have PSP X9 (which is version 19) yet you mention being a new user of PSP 18 (which would be marked as X8). Or do you mean PSP 2018 which is the very latest version?
Ken Berry
User avatar
Ken Berry
Site Admin
 
Posts: 19450
Joined: Fri Dec 10, 2004 9:36 pm
Location: Levin, New Zealand
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2B0F
processor: Core i3-4130T 2.9 GHz
ram: 8 GB
Video Card: NVidia GeForce 710A
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 1 TB
Monitor/Display Make & Model: AOC 28" 1920 x 1080
Corel programs: VS X10; PSP 2018; MS3D; ASP 3

Re: How to turn off features?

Postby JoeB » Sat Sep 02, 2017 7:48 pm

TxGal wrote:I'm a new user of PSP 18 and have searched for the answers and am totally frustrated. I'm sure I'm the problem, but how do I turn off the magnifying glass (zoom feature) that pop-ups on every image whether it is a new one or not. What am I missing? I would really appreciate an answer so I can move on in the tutorials. Thank you.


If you're talking about having your cursor become the Zoom tool when hovered over an image, the only thing I can think of is that you have that tool selected in your toolbar (see attached image). If so, then click the small arrow beside that tool and change it to the Pan tool.
Attachments
zoom_tool.jpg
zoom_tool.jpg (34.36 KiB) Viewed 312 times
Regards,

JoeB
Using PSP X7 and 2018, 32-bit
JoeB
 
Posts: 1223
Joined: Fri Mar 28, 2008 10:04 pm
Location: Canada
operating_system: Windows 8.1
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: LENOVO 4524PE4 ThinkCentre M91p
processor: 3.10 gigahertz Intel Quad Core i5-2400
ram: 8 GB
Hard_Drive_Capacity: 4.6 TB
Corel programs: PSP 9, X7 to 2018, 32 & 64-bit

Re: How to turn off features?

Postby TxGal » Sat Sep 02, 2017 9:22 pm

JoeB, thank you, I'll try that. It's a better description you had, that my cursor turns into the zoom tool and I can't get it to go back to being the cursor.
TxGal
 
Posts: 4
Joined: Thu Aug 03, 2017 6:33 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 8 g
Monitor/Display Make & Model: HPw1907
Corel programs: PSPx9

Re: How to turn off features?

Postby TxGal » Sat Sep 02, 2017 9:25 pm

Ken Berry wrote:Can you please clarify which version you are talking about. Your Profile says you have PSP X9 (which is version 19) yet you mention being a new user of PSP 18 (which would be marked as X8). Or do you mean PSP 2018 which is the very latest version?


Ken, thank you for replying. yes, I see in my profile I need to edit it to PSP 2018 as that is what I am using - PSP 2018.
With the help of JoeB's reply, I can more clearly define that my cursor has turned into the zoom tool, and I can't seem to get it back to the cursor. Such a simple thing to not know - I appreciate everyone's assistance.
TxGal
 
Posts: 4
Joined: Thu Aug 03, 2017 6:33 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 8 g
Monitor/Display Make & Model: HPw1907
Corel programs: PSPx9

Re: How to turn off features?

Postby TxGal » Sat Sep 02, 2017 11:48 pm

Thanks to both of you, I'll just have to go back to basics and see if I can find the answer. I know I've overlooked it. Now all that comes up is the crop tool and can't get rid of it. Have a good holiday weekend to you.
TxGal
 
Posts: 4
Joined: Thu Aug 03, 2017 6:33 pm
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
ram: 8 g
Monitor/Display Make & Model: HPw1907
Corel programs: PSPx9

Re: How to turn off features?

Postby Forriner » Sun Sep 03, 2017 12:49 pm

Are you referring to the Magnifier in PSP? Menu View/Magnifier (shortcut ctrl+alt+m)?
It may be somewhere else in PSP 2018 of course.
Forriner
 
Posts: 375
Joined: Mon Aug 13, 2012 9:35 pm
Location: The Netherlands
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS Z170M-PLUS
processor: Intel Core i5-6400
ram: 16 GB
Hard_Drive_Capacity: 1250 GB
Monitor/Display Make & Model: Samsung Syncmaster 2433 24" 1920 × 1080

Re: How to turn off features?

Postby Jean-Luc » Mon Sep 04, 2017 4:43 pm

TxGal wrote:I'm a new user of PSP 18 and have searched for the answers and am totally frustrated. I'm sure I'm the problem, but how do I turn off the magnifying glass (zoom feature) that pop-ups on every image whether it is a new one or not. What am I missing? I would really appreciate an answer so I can move on in the tutorials. Thank you.

The cursor shows the shape of the active selected tool.
If your Crop tool is selected (highlighted in the toobar), the cursor will show the crop shape.
If you want the "regular" cursor, click on the Hand (or keyboard shortcut "A").
http://www.paintshoppro.fr
Installed PSP Ultimate: X7, X8, X9 and 2018.
Jean-Luc
 
Posts: 627
Joined: Sat Oct 22, 2011 10:50 pm
Location: Belgium (French speaking)
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS Computer N751J
processor: Intel i7-4710 HQ 2.50GHz
ram: 16GB
Video Card: NVIDIA GeForce GTX 850M
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 2 Tb
Monitor/Display Make & Model: NVIDIA GeForce GTX 850M
Corel programs: PSP X7, X8, X9, 2018


Return to Paint Shop Pro

Who is online

Users browsing this forum: No registered users and 31 guests