video clips go black temporarily while playing video

Postby zedder17 on Fri Dec 17, 2010 1:16 am

Hello,

I just ran into a problem using MSP8, and am wondering if anyone has come across this before or may have any suggestions or solutions!

I have put together a video that includes both pictures and video clips with music (video clips are taken from an HD camcorder that the camcorder converted to SD – mpg format). The problem I’m having is…after I render the video and play it back, the pictures and transitions all work as planned but when the video clips play, they start off showing perfectly, then temporarily go to a full black screen, although the music/sound is still heard, then the video comes back….this happens a few times throughout the video. When I play those video clips in any other mpeg player (ie Media Player), all the clips play perfectly.

I just formatted my HD and installed a fresh copy of Windows 2000 with SP4. I’m going to install the MSP8 patch, but I’m not sure if that will resolve the issue, as I see no mention of resolving a ‘black screen’.
If anyone has any ideas, I’d love to try them…this is driving me nuts!

Thanks!

PC Specs:
Intel PC
1.4 GHZ with 1 GB RAM
C drive = 120GB (operating system and apps drive)
D drive = 250 GB (video projects drive)
Video card = ATI Rage video card
OS = Windows 2000 with SP4
zedder17
 
Posts: 3
Joined: Fri Dec 17, 2010 12:50 am
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit

Re: video clips go black temporarily while playing video

Postby Ron P. on Fri Dec 17, 2010 4:35 am

Welcome to the forums, :)

You can put your computer specs in your Profile of the web board. Just click on the User Control Panel at the top, go to the Profile tab and enter the information in there.

Open your MSP 8 project and check for gaps between clips. MSP will render a video file leaving the gaps. In the rendered video, the gaps will of course display as black. You need to close up all the gaps on the Main video track, which would be track #1. A quick method to close the gaps, is go to the Search menu, and choose, Find empty time slots. A small dialog window will open showing these. Highlight one of them, then press the Delete button. Then you will need to re-render your project.
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12017
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: Dell SE198WFP-Desktop

Re: video clips go black temporarily while playing video

Postby zedder17 on Fri Dec 17, 2010 4:50 am

Hi Ron...thanks for replying,

All my pictures and video clips are on the same track in MSP8 and are overlapped with the default transition (crossfade). It's weird because during playback, the video clip will appear and start playing but then it just disappears to a black screen, but the audio still plays ok...then the video re-appears on que with the audio! The video clips are laid out the same as the pictures...they all overlap each other on the same track (#1)...and the pictures play back perfectly.....
zedder17
 
Posts: 3
Joined: Fri Dec 17, 2010 12:50 am
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit

Re: video clips go black temporarily while playing video

Postby Ron P. on Fri Dec 17, 2010 6:08 am

I'd then install the patches for MSP 8, AND I would go to MicroSoft's website, download and install the most current Direct-X. You can download it HERE
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12017
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 8
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: Dell SE198WFP-Desktop

Re: video clips go black temporarily while playing video

Postby zedder17 on Fri Dec 17, 2010 2:59 pm

Thanks Ron...as soon as I get home I'm going to try your suggestions and I'll let you know how I make out! Thanks so much for your input in trying to resolve this issue!!!

I've been on this forum for quite a number of years and even posted numerous times, but it's been so long since I've been on here...that I forgot my username and password so I had to create a new one....
zedder17
 
Posts: 3
Joined: Fri Dec 17, 2010 12:50 am
operating_system: Windows XP Home
System_Drive: C
32bit or 64bit: 32 Bit


Return to MediaStudio Pro

Who is online

Users browsing this forum: No registered users and 6 guests