vst plugins (?)

Postby Garbanzo on Sun Sep 12, 2010 2:07 am

hi folks,

yeah, i know I'm a dinosaur - still using MSP8 and enjoying it. one of the things i really like about this program is its ease of using so many different file formats (including audio & graphics) seamlessly.

anyway, after installing Cubase and many plugins, MSP8 doesn't like about a dozen or more of them and I have to "ok" all these error messages when it tries to load the plugins. I've even tried deleting the bad plugins, but it still comes up w errors. seems like this topic has been addressed before, but no obvious solutions.

is there any way, short of re-installing MSP8, that can address this? (or does re-installing actually help at all?)

thanks for any hints ..

G
Garbanzo
 
Posts: 6
Joined: Wed Jan 23, 2008 6:06 am

Re: vst plugins (?)

Postby Brian Cadoret on Fri Sep 17, 2010 1:50 pm

Hi
Have you deleted the VST plugins from the Ulead Media Studio/aft_plug/VST folder

Brian
Brian Cadoret
 
Posts: 11
Joined: Fri Apr 06, 2007 9:28 pm
Location: Jersey Channel Islands

Re: vst plugins (?)

Postby sjj1805 on Fri Sep 17, 2010 5:42 pm

AFTER deleting the above, then either delete or rename the following folder
C:\Documents and Settings\<Your name>\Application Data\Ulead Systems\Ulead MediaStudio Pro\8.0
Regards, Steve Jones, Web Board Administrator
Image
User avatar
sjj1805
 
Posts: 15116
Joined: Wed Jan 26, 2005 7:20 am
Location: Birmingham UK
operating_system: Windows XP Pro
System_Drive: E
32bit or 64bit: 32 Bit
motherboard: Equium P200-178
processor: Intel Pentium Dual-Core Processor T2080
ram: 2 GB
Video Card: Intel 945 Express
sound_card: Intel GMA 950
Hard_Drive_Capacity: 1160 GB


Return to MediaStudio Pro

Who is online

Users browsing this forum: No registered users and 8 guests