NEW! Corel PaintShop Pro 2018

VS 9 to 11.5+: Understanding and Using Audio Filters

For VideoStudio, MediaStudio Pro, VideoGraphics Lab, Cool3D

Moderators: lata, Ken Berry

Postby Ron P. » Fri Oct 23, 2009 11:37 am

Please do not double post. I've provided an answer in your other post. http://forum.corel.com/EN/viewtopic.php?p=186545#186545 This is a forum for Tutorials. Problems with certain functions of the various programs should be posted in the forums set out for them..
Ron Petersen, Web Board Administrator
User avatar
Ron P.
Site Admin
 
Posts: 12196
Joined: Tue May 10, 2005 12:45 am
Location: Kansas, USA
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Hewlett-Packard 2AF3 1.0
processor: 3.40 gigahertz Intel Core i7-4770
ram: 16GB
Video Card: NVIDIA GeForce GTX 645
sound_card: NVIDIA High Definition Audio
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: 1-HP 27" IPS, 1-Sanyo 21" TV/Monitor
Corel programs: VS5,8.9,10-X5,PSP9-X8,CDGS-9,X4,Painter

use of audio filters and volume rubber banding problem

Postby jcsaba » Mon Feb 08, 2010 11:31 pm

Use of audio filters:
In editing panel under the tab video there is the option to increase volume of a video clip. How does it compare to the amplification of the volume of an audio clip split from the video clip earlier by using filters as described in „Understanding and Using Audio Filters” topic? I’ve followed what is written in the above topic (split audio, applied first Normalize, then Amplify filters). Previewing the project from some preceding clips (project mode), the sound of the audio clip split earlier disappears, it comes back only if I stop play-back somewhere in the relevant clip and re-start. What do I wrong? How does this audio clip sound after rendering the whole project?

Volume rubber banding:
When increasing the volume of a video clip by rubber banding, I experience similar problem: Previewing the project, the sound of this video clip disappears, I can listen to the volume changes I made earlier by rubber banding only if I play back the selected clip (clip mode). How do these volume changes sound after rendering the whole project?
jcsaba
 
Posts: 45
Joined: Fri Feb 22, 2008 11:05 am
Location: Budapest
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: Intel Core i3 4130 3.40 Ghz
ram: 4GB
Video Card: Nvidia GeForce GT 640
Hard_Drive_Capacity: 500
Corel programs: VS X5, VS X7

Previous

Return to VIDEO Product Tutorials

Who is online

Users browsing this forum: No registered users and 5 guests