NEW! Corel PaintShop Pro 2018

X9 Pro audio fade out causes scratchy blip

Moderators: lata, Ken Berry

Re: X9 Pro audio fade out causes scratchy blip

Postby Stolman » Thu Nov 16, 2017 12:13 am

Ilene,
Agree. The programming manager is either unwilling or unable to devote resources to resolving this. They remain deaf and dumb ... which, it clearly seems, is a valid representation of their upper level tech support capability. Austin, the tech rep I contacted was surprised that this was still outstanding. He has escalated it internally multiple times. Such escalation has consistently fallen into the Corel "black hole." Like you, I am done. Why risk a video project on such unreliable software support?
Stolman
 
Posts: 24
Joined: Fri Dec 30, 2005 12:35 pm
Location: Phoenix, AZ
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i-7 2.4GHz
ram: 32GB
Video Card: Std VGA
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: DELL 8700

Re: X9 Pro audio fade out causes scratchy blip

Postby tletter » Thu Nov 16, 2017 12:36 am

Ilene wrote:My consistent work around has been...

My approach is shown in the following image, i.e. I render the video tracks separately from the voice and music tracks and then create a new VSP to render these two separate rendered files together as a single rendered file. Before rendering for the third time, I edit out the blip.

blip.jpg

Ilene wrote:I've given up on corel fixing this. Ive got the full adobe suite now.. just have to find time to ride the learning curve!

It's too bad that Corel isn't interested in fixing such a basic flaw and hence I understand your moving on to another video editor.

tletter
https://www.youtube.com/user/tletter
tletter
 
Posts: 159
Joined: Thu Jul 16, 2015 12:23 am
Location: Canada
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i7-3632QM 2.2 GHz
ram: 16GB
Hard_Drive_Capacity: 1TB
Corel programs: X4, X5, X6, X7, X8, X9, X10

Re: X9 Pro audio fade out causes scratchy blip

Postby cdoughertycd » Sat Nov 18, 2017 1:06 am

Ilene, when you get a chance after you get into the Adobe suite, can you let me know how you like it for video. I'm currently subscribed to Photoshop and Lightroom. I mostly use Lightroom for bird photography.
cdoughertycd
 
Posts: 281
Joined: Mon Oct 11, 2010 6:52 am
Location: Los Angeles, California USA
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS PHTD DELUXE
processor: 4 Core 2.93 gigahertz Intel Xeon
ram: 12 GB
Video Card: AMD Radeon HD 7700 Series
sound_card: AMD HD Audio
Hard_Drive_Capacity: 4751 GB
Monitor/Display Make & Model: Samsung S24B300

Re: X9 Pro audio fade out causes scratchy blip

Postby Ilene » Sat Nov 18, 2017 1:20 am

Im currently still suffering w Corel, but will hopefully transition soon. Just need to get through some projects and will hopefully have more time this winter.

And who knows... maybe Corel will find a way to fix this ridiculously basic flaw
Ilene
 
Posts: 361
Joined: Wed Feb 01, 2006 3:10 pm
Location: new york
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Thimphu intel Z 170
processor: i7-6700K quad core
ram: 16GB DDR4
Video Card: 6GB NVidia GeForce GTX 980Ti
sound_card: envy audio AV - band and olfson 5.1 channel
Hard_Drive_Capacity: 550SSD+
Monitor/Display Make & Model: Dell Ultra Sharp 25" 2560x1440
Corel programs: VSX8 32 And VSX9 64

Re: X9 Pro audio fade out causes scratchy blip

Postby cdoughertycd » Sat Nov 18, 2017 1:21 am

Trevor and everyone on this post, thanks for continuing the discussion. Recently problem rendering VS to MPEG-4 for Youtube resulted in Windows Media Player hanging up (VLC also hung up), video stopping and only audio continued on a long concert piece. From this discussion I changed to frame rate in both the project and the render and now it plays fine. Thanks for mentioning this frame rate versus upper field first thing.

Scratchy blips (the original problem) I work around by cutting out end of clapping where it naturally fades and putting that at the end of a project versus trying to fade down loud clapping. It never fades to complete silence and often results in the scratchy blip at the very end.

My continuing problem of AVCHD files (MTS) having gurgling audio blips throughout in a VS project (Pro X9) I work around by converting the raw file to WMV, then extracting out the audio as WAV file from the WMV and syncing that with the MTS making the MTS video mute. Lots more work but it works. I've had this issue since VS 7 with 6 and prior versions not having this audio problem. Trevor, sorry I haven't had time to pursue this further, but thanks for all your input on this thread.

Candy Dougherty
(Los Angeles)
cdoughertycd
 
Posts: 281
Joined: Mon Oct 11, 2010 6:52 am
Location: Los Angeles, California USA
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS PHTD DELUXE
processor: 4 Core 2.93 gigahertz Intel Xeon
ram: 12 GB
Video Card: AMD Radeon HD 7700 Series
sound_card: AMD HD Audio
Hard_Drive_Capacity: 4751 GB
Monitor/Display Make & Model: Samsung S24B300

Re: X9 Pro audio fade out causes scratchy blip

Postby Stolman » Sat Nov 18, 2017 1:27 am

Corel has no incentive to address this issue. The (junior) clown that runs the programming group considers this problem to be "noise" since there are so few complaints. Intel played the same dumb card when the computing problem with one of their processors was deemed "insignificant to the majority of users." Bad move that resulted in lots of lost revenue and bad press. Admittedly Corel is an insignificant speck compared to Intel, but the issue of ignoring customer concerns is the same. Either they don't know any better or they just don't care.
Stolman
 
Posts: 24
Joined: Fri Dec 30, 2005 12:35 pm
Location: Phoenix, AZ
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
processor: i-7 2.4GHz
ram: 32GB
Video Card: Std VGA
Hard_Drive_Capacity: 4TB
Monitor/Display Make & Model: DELL 8700

Re: X9 Pro audio fade out causes scratchy blip

Postby Ilene » Sat Nov 18, 2017 1:30 am

Thing is... this was not an issue prior to X8. What changed from x7 to x8 shouldn't be that hard to figure out? Im using the same settings for my projects and same settings for output. The only thing that changed for me was win 7 to win 10, when i upgraded from x7 to x8-9-10.
Ilene
 
Posts: 361
Joined: Wed Feb 01, 2006 3:10 pm
Location: new york
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Thimphu intel Z 170
processor: i7-6700K quad core
ram: 16GB DDR4
Video Card: 6GB NVidia GeForce GTX 980Ti
sound_card: envy audio AV - band and olfson 5.1 channel
Hard_Drive_Capacity: 550SSD+
Monitor/Display Make & Model: Dell Ultra Sharp 25" 2560x1440
Corel programs: VSX8 32 And VSX9 64

Re: X9 Pro audio fade out causes scratchy blip

Postby cdoughertycd » Sat Nov 18, 2017 4:04 am

Ilene, I'm in agreement about when my audio issues began, my memory is vague but after x6 or 7x most likely. I haven't upgraded to Win 10 yet, running Win 7 Pro.
cdoughertycd
 
Posts: 281
Joined: Mon Oct 11, 2010 6:52 am
Location: Los Angeles, California USA
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS PHTD DELUXE
processor: 4 Core 2.93 gigahertz Intel Xeon
ram: 12 GB
Video Card: AMD Radeon HD 7700 Series
sound_card: AMD HD Audio
Hard_Drive_Capacity: 4751 GB
Monitor/Display Make & Model: Samsung S24B300

Re: X9 Pro audio fade out causes scratchy blip

Postby Ilene » Sat Nov 18, 2017 4:13 am

Ok. Well that takes rhe operating system out of the equation, makong the discovery of where the error is happening even easier! Argh! Very frustrating.
Ilene
 
Posts: 361
Joined: Wed Feb 01, 2006 3:10 pm
Location: new york
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Thimphu intel Z 170
processor: i7-6700K quad core
ram: 16GB DDR4
Video Card: 6GB NVidia GeForce GTX 980Ti
sound_card: envy audio AV - band and olfson 5.1 channel
Hard_Drive_Capacity: 550SSD+
Monitor/Display Make & Model: Dell Ultra Sharp 25" 2560x1440
Corel programs: VSX8 32 And VSX9 64

Re: X9 Pro audio fade out causes scratchy blip

Postby asik1 » Sat Nov 18, 2017 12:01 pm

Candy, if you after the WAV why don't you get the wave from the raw MTS, why from WMV?
Ilene, unfortunately few other things also were cuprited after X7. Did you peek Vegas Movie studio?
User avatar
asik1
 
Posts: 2084
Joined: Thu Apr 17, 2014 6:07 am
Location: Israel
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: ENGT430
Corel programs: X9.2

Re: X9 Pro audio fade out causes scratchy blip

Postby lata » Sat Nov 18, 2017 12:39 pm

Hi Guys

I have recently uploaded a smart package to Corel to remind them there is still a problem.

Ilene
Each person may be using different source file so the hot fix Corel provided may work for some and not others.
I did have mixed results with some of the test projects being clear of the blips but not all.
Did you ever try the Hot Fix, just a replacement of DLL files I think 4 ??? but we can easily revert back to originals if things do not improve.
Regards Trevor
User avatar
lata
Site Admin
 
Posts: 9506
Joined: Thu Jan 19, 2012 6:21 am
Location: UK
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUSTeK COMPUTER INC A88XM-A USB 3 1 Rev X.0x
processor: 4.10 gigahertz AMD A10-7890K Radeon R7
ram: 16 gb
Video Card: on board
sound_card: Realtek High Definition Audio
Hard_Drive_Capacity: 500 SSD
Monitor/Display Make & Model: LG W2242 [Monitor]
Corel programs: Video Studio, PSP, PI X3, MS3D

Re: X9 Pro audio fade out causes scratchy blip

Postby Ilene » Sat Nov 18, 2017 1:20 pm

My source files are always... image files (jpgs, pngs, bmps), my video files are always mp4, or mov... occasionally an avi -- mostly stock video
I don't use large video files from video cameras... if it's personal video, it's always from an iphone or ripped fr a dvd

Very simple source data -- exactly the same data I used on all the versions of corel, x7 and earlier and never had a problem

I didn't try the fix... I was away and then had projects to complete. Plus it looked like the fix wasnt helpful. My work around was working well enough and didnt want to risk changing my environment.


I think your results are mixed because the fix doesnt work. The problem is too random. No rhyme or reason why and where the blopnhappens in my project. Sometimes on the fade out of the first track... sometimes not to the third or 4th.

The fade out is the problem. Corel should make that go to zero... and it happens when there isnt another track that
follows.

Frustrating.
Ilene
 
Posts: 361
Joined: Wed Feb 01, 2006 3:10 pm
Location: new york
operating_system: Windows 10
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: Thimphu intel Z 170
processor: i7-6700K quad core
ram: 16GB DDR4
Video Card: 6GB NVidia GeForce GTX 980Ti
sound_card: envy audio AV - band and olfson 5.1 channel
Hard_Drive_Capacity: 550SSD+
Monitor/Display Make & Model: Dell Ultra Sharp 25" 2560x1440
Corel programs: VSX8 32 And VSX9 64

Re: X9 Pro audio fade out causes scratchy blip

Postby cdoughertycd » Sat Nov 18, 2017 5:33 pm

Hi Asik1:

RE "Candy, if you after the WAV why don't you get the wave from the raw MTS, why from WMV?"

Reason is I have low gurlgle audio blips throughout AVCHD (MTS) files when they are in a project. I do not get them when playing "raw" outside of VS. If I extract the audio from them I get the same blips. WMV files do not have the blips which is why I extract from them. This started happening with VS version 7.

Candy
cdoughertycd
 
Posts: 281
Joined: Mon Oct 11, 2010 6:52 am
Location: Los Angeles, California USA
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS PHTD DELUXE
processor: 4 Core 2.93 gigahertz Intel Xeon
ram: 12 GB
Video Card: AMD Radeon HD 7700 Series
sound_card: AMD HD Audio
Hard_Drive_Capacity: 4751 GB
Monitor/Display Make & Model: Samsung S24B300

Re: X9 Pro audio fade out causes scratchy blip

Postby asik1 » Sun Nov 19, 2017 6:48 am

cdoughertycd wrote:Hi Asik1:

RE "Candy, if you after the WAV why don't you get the wave from the raw MTS, why from WMV?"

Reason is I have low gurlgle audio blips throughout AVCHD (MTS) files when they are in a project. I do not get them when playing "raw" outside of VS. If I extract the audio from them I get the same blips. WMV files do not have the blips which is why I extract from them. This started happening with VS version 7.

Candy

I followed you on what you wrote " I work around by converting the raw file to WMV,".
I understand raw as the original clip you copied from the SD card to your system.
and you convert it to wmv with some converter.
User avatar
asik1
 
Posts: 2084
Joined: Thu Apr 17, 2014 6:07 am
Location: Israel
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: H170M-E D3
processor: i5-6600
ram: 8gb
Video Card: ENGT430
Corel programs: X9.2

Re: X9 Pro audio fade out causes scratchy blip

Postby cdoughertycd » Sun Nov 19, 2017 11:00 am

Asik1: Exactly, that's what I do. I do the conversion from MTS to WMV of the files right out of the camera, the original clip, with program by NCH called Prism Video File Converter.
cdoughertycd
 
Posts: 281
Joined: Mon Oct 11, 2010 6:52 am
Location: Los Angeles, California USA
operating_system: Windows 7 Professional
System_Drive: C
32bit or 64bit: 64 Bit
motherboard: ASUS PHTD DELUXE
processor: 4 Core 2.93 gigahertz Intel Xeon
ram: 12 GB
Video Card: AMD Radeon HD 7700 Series
sound_card: AMD HD Audio
Hard_Drive_Capacity: 4751 GB
Monitor/Display Make & Model: Samsung S24B300

Previous

Return to VideoStudio

Who is online

Users browsing this forum: No registered users and 28 guests